SIP Multimedia PC Client
User Guide
Copyright © 2003 Nortel Networks

All rights reserved. April 2003.

The information in this document is subject to change without notice. The statements, configurations, technical data, and recommendations in this document are believed to be accurate and reliable, but are presented without express or implied warranty. Users must take full responsibility for their applications of any products specified in this document. The information in this document is proprietary to Nortel Networks Inc.

The software described in this document is furnished under a license agreement and may be used only in accordance with the terms of that license. The software license agreement is included in this document.

Trademarks

Nortel Networks, the Nortel Networks logo, the Globemark, Unified Networks, and i2004 are trademarks of Nortel Networks.

Microsoft, Windows, Windows NT, and Microsoft Outlook are trademarks of Microsoft Corporation.

Adobe and Acrobat Reader are trademarks of Adobe Systems Incorporated.

Netscape is a trademark of Netscape Communications Corporation.

The asterisk after a name denotes a trademarked item.

Restricted rights legend

Use, duplication, or disclosure by the United States Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013.

Notwithstanding any other license agreement that may pertain to, or accompany the delivery of, this computer software, the rights of the United States Government regarding its use, reproduction, and disclosure are as set forth in the Commercial Computer Software-Restricted Rights clause at FAR 52.227-19.

Statement of conditions

In the interest of improving internal design, operational function, and/or reliability, Nortel Networks Inc. reserves the right to make changes to the products described in this document without notice.

Nortel Networks Inc. does not assume any liability that may occur due to the use or application of the product(s) or circuit layout(s) described herein.

Portions of the code in this software product may be Copyright © 1988, Regents of the University of California. All rights reserved. Redistribution and use in source and binary forms of such portions are permitted, provided that the above copyright notice and this paragraph are duplicated in all such forms and that any documentation, advertising materials, and other materials related to such distribution and use acknowledge that such portions of the software were developed by the University of California, Berkeley. The name of the University may not be used to endorse or promote products derived from such portions of the software without specific prior written permission.

SUCH PORTIONS OF THE SOFTWARE ARE PROVIDED "AS IS" AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE.

In addition, the program and information contained herein are licensed only pursuant to a license agreement that contains restrictions on use and disclosure (that may incorporate by reference certain limitations and notices imposed by third parties).
Nortel Networks Inc. software license agreement

This Software License Agreement ("License Agreement") is between you, the end-user ("Customer") and Nortel Networks Corporation and its subsidiaries and affiliates ("Nortel Networks"). PLEASE READ THE FOLLOWING CAREFULLY. YOU MUST ACCEPT THESE LICENSE TERMS IN ORDER TO DOWNLOAD AND/OR USE THE SOFTWARE. USE OF THE SOFTWARE CONSTITUTES YOUR ACCEPTANCE OF THIS LICENSE AGREEMENT. If you do not accept these terms and conditions, return the Software, unused and in the original shipping container, within 30 days of purchase to obtain a credit for the full purchase price.

“Software” is owned or licensed by Nortel Networks, its parent or one of its subsidiaries or affiliates, and is copyrighted and licensed, not sold. Software consists of machine-readable instructions, its components, data, audio-visual content (such as images, text, recordings or pictures) and related licensed materials including all whole or partial copies. Nortel Networks grants you a license to use the Software only in the country where you acquired the Software. You obtain no rights other than those granted to you under this License Agreement. You are responsible for the selection of the Software and for the installation of, use of, and results obtained from the Software.

1. Licensed Use of Software. Nortel Networks grants Customer a nonexclusive license to use a copy of the Software on only one machine at any one time or to the extent of the activation or authorized usage level, whichever is applicable. To the extent Software is furnished for use with designated hardware or Customer furnished equipment (“CFE”), Customer is granted a nonexclusive license to use Software only on such hardware or CFE, as applicable. Software contains trade secrets and Customer agrees to treat Software as confidential information using the same care and discretion Customer uses with its own similar information that it does not wish to disclose, publish or disseminate. Customer will ensure that anyone who uses the Software does so only in compliance with the terms of this Agreement. Customer shall not a) use, copy, modify, transfer or distribute the Software except as expressly authorized; b) reverse assemble, reverse compile, reverse engineer or otherwise translate the Software; c) create derivative works or modifications unless expressly authorized; or d) sublicense, rent or lease the Software. Licensors of intellectual property to Nortel Networks are beneficiaries of this provision. Upon termination or breach of the license by Customer or in the event designated hardware or CFE is no longer in use, Customer will promptly return the Software to Nortel Networks or certify its destruction. Nortel Networks may audit by remote polling or other reasonable means to determine Customer’s Software activation or usage levels. If suppliers of third party software included in Software require Nortel Networks to include additional or different terms, Customer agrees to abide by such terms provided by Nortel Networks with respect to such third party software.

2. Warranty. Except as may be otherwise expressly agreed to in writing between Nortel Networks and Customer, Software is provided “AS IS” without any warranties (conditions) of any kind. NORTEL NETWORKS DISCLAIMS ALL WARRANTIES (CONDITIONS) FOR THE SOFTWARE, EITHER EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE AND ALL WARRANTY OF NON-INFRINGEMENT. Nortel Networks is not obligated to provide support of any kind for the Software. Some jurisdictions do not allow exclusion of implied warranties, and, in such event, the above exclusions may not apply.

3. Limitation of Remedies. IN NO EVENT SHALL NORTEL NETWORKS OR ITS AGENTS OR SUPPLIERS BE LIABLE FOR ANY OF THE FOLLOWING: a) DAMAGES BASED ON ANY THIRD PARTY CLAIM; b) LOSS OF, OR DAMAGE TO, CUSTOMER’S RECORDS, FILES OR DATA; OR c) DIRECT, INDIRECT, SPECIAL, INCIDENTAL, PUNITIVE, OR CONSEQUENTIAL DAMAGES (INCLUDING LOST PROFITS OR SAVINGS), WHETHER IN CONTRACT, TORT OR OTHERWISE (INCLUDING NEGLIGENCE) ARISING OUT OF YOUR USE OF THE SOFTWARE, EVEN IF NORTEL NETWORKS, ITS AGENTS OR SUPPLIERS HAVE BEEN ADVISED OF THEIR POSSIBILITY. The forgoing limitations of remedies also apply to any developer and/or supplier of the Software. Such developer and/or supplier is an intended beneficiary of this Section. Some jurisdictions do not allow these limitations or exclusions and, in such event, they may not apply.

4. General
   a. If Customer is the United States Government, the following paragraph shall apply: All Nortel Networks Software available under this License Agreement is commercial computer software and commercial computer software documentation and, in the event Software is licensed for or on behalf of the United States.
Government, the respective rights to the software and software documentation are governed by Nortel Networks standard commercial license in accordance with U.S. Federal Regulations at 48 C.F.R. Sections 12.212 (for non-DoD entities) and 48 C.F.R. 227.7202 (for DoD entities).

b. Customer may terminate the license at any time. Nortel Networks may terminate the license if Customer fails to comply with the terms and conditions of this license. In either event, upon termination, Customer must either return the Software to Nortel Networks or certify its destruction.

c. Customer is responsible for payment of any taxes, including personal property taxes, resulting from Customer’s use of the Software. Customer agrees to comply with all applicable laws including all applicable export and import laws and regulations.

d. Neither party may bring an action, regardless of form, more than two years after the cause of the action arose.

e. The terms and conditions of this License Agreement form the complete and exclusive agreement between Customer and Nortel Networks.

f. This License Agreement is governed by the laws of the country in which Customer acquires the Software. If the Software is acquired in the United States, then this License Agreement is governed by the laws of the state of New York.
# Contents

**Welcome** ................................................................. 15  
**Audience** ................................................................. 15  
**Text conventions** ...................................................... 15  
**Acronyms** ................................................................. 16  
**Related publications** .................................................. 16  
**How to get help** .......................................................... 17  

**Chapter 1**  
**Getting started** ......................................................... 19  
**What is the SIP Multimedia PC Client?** ............................ 19  
**Configurations** .............................................................. 20  
  - SIP Multimedia PC Client ............................................... 20  
  - SIP Multimedia PC Client Set ......................................... 21  
  - SIP Multimedia Blended PC Client ................................... 21  
**Useful terms to know** ..................................................... 22  
  - Proxy server .............................................................. 22  
  - Address ................................................................. 22  
  - Network-based address book .......................................... 23  
  - Buddies ................................................................. 23  
  - Presence ................................................................. 23  
  - Service package ....................................................... 23  
**Before you begin** ........................................................ 24  
  - Minimum hardware and operating system requirements .......... 24  
  - Recommended hardware and operating system requirements .... 25  
  - Optional hardware and software requirements ..................... 25  
**Installing the SIP Multimedia PC Client software** ................. 25  
**Launching the SIP Multimedia PC Client** .......................... 27  
**Signing in to the SIP Multimedia PC Client** ........................ 32  
**Configuring Windows to automatically start the SIP Multimedia PC Client** ........................................... 33  
**Understanding the SIP Multimedia PC Client interface** .......... 34  
**Understanding the Blended SIP Multimedia PC Client interface** .......................................................... 35  
**Main menu actions** ....................................................... 36
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Main menu shortcuts</td>
<td>37</td>
</tr>
<tr>
<td>Status area</td>
<td>37</td>
</tr>
<tr>
<td>Main buttons</td>
<td>37</td>
</tr>
<tr>
<td>System tray icon</td>
<td>38</td>
</tr>
<tr>
<td>Using online help</td>
<td>39</td>
</tr>
<tr>
<td><strong>Chapter 2</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Multimedia communication</strong></td>
<td>41</td>
</tr>
<tr>
<td>Making a call</td>
<td>41</td>
</tr>
<tr>
<td>Receiving a call</td>
<td>43</td>
</tr>
<tr>
<td>SIP Multimedia Blended PC Client</td>
<td>44</td>
</tr>
<tr>
<td>Answering a call</td>
<td>45</td>
</tr>
<tr>
<td>Ending a call</td>
<td>47</td>
</tr>
<tr>
<td>Holding a call</td>
<td>47</td>
</tr>
<tr>
<td>Retrieving a held call</td>
<td>47</td>
</tr>
<tr>
<td>Transferring a call</td>
<td>48</td>
</tr>
<tr>
<td>Blind transfer</td>
<td>48</td>
</tr>
<tr>
<td>Consult transfer</td>
<td>49</td>
</tr>
<tr>
<td>Three-way calling</td>
<td>50</td>
</tr>
<tr>
<td>Setting up a three-way call</td>
<td>50</td>
</tr>
<tr>
<td>Removing a person from a three-way call</td>
<td>51</td>
</tr>
<tr>
<td>Conference calling</td>
<td>51</td>
</tr>
<tr>
<td>Creating a conference</td>
<td>51</td>
</tr>
<tr>
<td>Leaving a conference</td>
<td>52</td>
</tr>
<tr>
<td>Sending instant messages</td>
<td>52</td>
</tr>
<tr>
<td>Sending web pages</td>
<td>54</td>
</tr>
<tr>
<td>Pushing a web page to another party on an active call</td>
<td>54</td>
</tr>
<tr>
<td>Pushing a web page to another party not on an active call</td>
<td>55</td>
</tr>
<tr>
<td>Co-browsing web pages</td>
<td>56</td>
</tr>
<tr>
<td>Using voice mail</td>
<td>56</td>
</tr>
<tr>
<td>Accessing your voice mailbox</td>
<td>57</td>
</tr>
<tr>
<td>Using voice mail functions</td>
<td>57</td>
</tr>
<tr>
<td>Sending and receiving video</td>
<td>58</td>
</tr>
<tr>
<td>Placing a voice call from Outlook 2000 (optional)</td>
<td>59</td>
</tr>
</tbody>
</table>
Chapter 3
Managing your contacts and calls ........................................... 61

Call logs ................................................................. 61
  Checking your inbox ............................................... 61
  Returning a missed call ......................................... 62
  Acknowledging missed call log entries ...................... 62
Checking your outbox .................................................. 63
Deleting call log entries ............................................. 63
Managing your network-based address book ....................... 64
  Viewing an address book entry .................................. 65
  Adding a new group to your network-based address book  66
  Adding an entry to your network-based address book ...... 67
  Deleting an address book entry ................................ 71
  Importing contacts from Outlook 2000 ....................... 71
Managing your Buddies .................................................. 74
  List of Buddies actions ........................................... 75
Screening calls .......................................................... 76
  Special call handling options for incoming calls ......... 77
  Creating a set of call screening instructions ............... 77
  Completing screening information in the call screening window 78
  Recording a greeting to play to callers ..................... 80
  To view your call screening records ......................... 81
  Deactivating a call screening record ......................... 81

Chapter 4
Multimedia collaboration .................................................. 83

Understanding collaboration tools ..................................... 83
Initiating a collaboration ............................................... 84
  Starting an integrated collaboration session ............... 84
  Starting a standalone collaboration session ............... 85
  Ending a collaboration session ................................. 86
Exchanging files ......................................................... 87
  Sending a file ....................................................... 87
  Setting the preferred directory to store incoming files  89
  Sending one file in a file list .................................. 89
Contents

Sending all files in a file list ........................................... 89
Whiteboarding ................................................................. 90
Opening a shared whiteboard workspace on your PCs ................. 91
Saving whiteboard drawings ............................................ 91
Restoring whiteboard drawings ....................................... 91
Collaborating with the clipboard ..................................... 92
Collaborating by sharing clipboard contents ......................... 92
Placing the content in the Windows clipboard ...................... 93
Sending the contents of your Windows clipboard to the other party 93
Accepting or declining the data transfer from the other user ...... 94
Copying the incoming clipboard data to your Windows clipboard 94
Using or saving the new Windows clipboard contents ............. 94

Chapter 5
Advanced set-up .................................................................. 97

Configuring your preferences ............................................ 97
Setting up your user profile ............................................. 98
Setting your connection speed and preferences .................... 99
Defining network settings ................................................ 100
Setting up audio devices and preferences ............................ 102
Setting up video (optional) ............................................... 104
Disabling video transmission ........................................... 106
Custom video configuration .............................................. 107
Setting up network-based voice mail access (optional) .......... 111
Setting up calling from Outlook 2000 (optional) .................. 113
Setting up an i2004 Internet Telephone (optional) ................ 114
Setting up file exchange settings (optional) ......................... 116
Setting automatic presence indicators ............................... 117
Specifying miscellaneous settings ...................................... 118
  Specifying a tool tips delay .......................................... 119
  Setting the SIP Multimedia PC Client to startup as an icon .... 119
  Setting the standby option ........................................... 119
  Specifying the look of the SIP Multimedia GUI at startup .... 120
Using the audio wizard to configure audio volume ............... 121
Configuring multiple profiles .......................................... 123
Adding a new profile ........................................ 123

Chapter 6
Troubleshooting ............................................. 127

Startup problems ........................................... 127
Audio problems ............................................. 127
Configuration and administration problems .............. 129
Calling and messaging problems ........................... 130
Collaboration problems .................................... 131
Video problems ............................................. 132

Appendix A
Button references ........................................... 135

Main GUI buttons .......................................... 135
Incoming call control buttons ............................. 138
Active call control buttons ............................... 138

Appendix B
Hardware notes ............................................. 141

Compatible video cameras ............................... 141
Compatibility with the client application ............... 142
Figures

Figure 1  Installation Wizard .................................................. 26
Figure 2  Configuration wizard - step 1 ................................. 27
Figure 3  Configuration wizard - step 2 ................................. 28
Figure 4  Configuration wizard - step 3 ................................. 29
Figure 5  Configuration wizard - step 4 ................................. 30
Figure 6  Configuration wizard - step 5 ................................. 31
Figure 7  Configuration wizard - step 5 ................................. 32
Figure 8  Sign in ................................................................. 33
Figure 9  SIP Multimedia PC Client main graphical user interface (GUI) ............. 34
Figure 10 Blended PC Client main GUI ................................. 35
Figure 11 SIP Multimedia PC Client system tray icon ..................... 38
Figure 12 SIP Multimedia PC Client System tray icon .................... 39
Figure 13 Incoming Call Control window ............................... 43
Figure 14 Incoming Call Control window for Blended Client .............. 44
Figure 15 Active Call Control window ................................... 46
Figure 16 Transfer Call window ............................................. 48
Figure 17 Complete transfer destination Call window ................. 49
Figure 18 Sending an instant message .................................. 53
Figure 19 Confirm Web push ............................................... 55
Figure 20 Voice mail dialpad .............................................. 57
Figure 21 Voice mail command buttons ................................ 58
Figure 22 Inbox .............................................................. 62
Figure 23 Outbox ........................................................... 63
Figure 24 Address book ..................................................... 65
Figure 25 View address book entry options ................................ 66
Figure 26 Add New Group .................................................. 67
Figure 27 Add new group dialog box .................................... 67
Figure 28 Add new address book entry .................................. 68
Figure 29 Add new entry - user information .............................. 69
Figure 30 Add new entry - user phone information ....................... 70
Figure 31 Add new entry - other user information ....................... 70
Figure 32 Outlook security .................................................. 72
Figure 33  Import contacts from Outlook .............................................. 73
Figure 34  Buddies tree ................................................................. 75
Figure 35  View buddy entry options ............................................... 76
Figure 36  Call Screening window .................................................. 78
Figure 37  Collaboration - tool .......................................................... 85
Figure 38  Open a collaboration session ........................................... 86
Figure 39  Stop a Collaboration Call .............................................. 87
Figure 40  Collaboration - file transfer ............................................ 88
Figure 41  Collaboration - whiteboard ............................................. 90
Figure 42  Collaboration - clipboard ............................................... 92
Figure 43  Preferences - User Information ....................................... 98
Figure 44  Preferences - Connection information .............................. 99
Figure 45  Preferences - Network information ................................ 101
Figure 46  Preferences - Network configuration ............................. 102
Figure 47  Preferences - Audio settings ........................................... 103
Figure 48  Preferences Video ........................................................... 104
Figure 49  Video camera configured for use by the client .................. 106
Figure 50  Custom Video configuration ........................................... 108
Figure 51  Sample video format window 1 ..................................... 110
Figure 52  Sample video format window 2 ..................................... 110
Figure 53  Preferences - Voice Mail ............................................... 112
Figure 54  Preferences - RAIDerLink .............................................. 114
Figure 55  Preferences - i2004 ......................................................... 115
Figure 56  Preferences - File exchange .......................................... 116
Figure 57  Presence settings ............................................................ 117
Figure 58  Preferences - tool tips delay ......................................... 118
Figure 59  Windows look interface ................................................ 120
Figure 60  Audio wizard - Audio Test Call .................................... 121
Figure 61  Audio Test Call - Audio Properties ................................. 122
Figure 62  Profile Manager ............................................................. 124
Tables

Table 1  Main menu actions ................................................................. 36
Table 2  Video configuration settings ................................................. 105
Table 3  NeoMagic sound card drivers ................................................ 128
Table 4  Main GUI buttons ................................................................. 135
Table 5  Incoming call buttons ........................................................... 138
Table 6  Active call buttons ................................................................. 138
Welcome

The SIP Multimedia PC Client User Guide provides you with the instructions necessary to get up and running with this product. This guide also describes the capabilities of the SIP Multimedia PC Client, a feature-rich user interface.

Topics include:

- “Getting started” on page 19
- “Multimedia communication” on page 41
- “Managing your contacts and calls” on page 61
- “Multimedia collaboration” on page 83
- “Advanced set-up” on page 97
- “Troubleshooting” on page 127

Audience

This guide is intended for users of the SIP Multimedia PC Client services and features.

Text conventions

This guide uses the following text conventions:

**bold text** Indicates the command key you need to press
Example: Press **Ok**.

*italic text* Indicates new terms, document titles
Acronyms

This guide uses the following acronyms:

- **ADSL**: Asynchronous Digital Subscriber Line
- **codec**: coder/decoder
- **DSL**: Digital Subscriber Line
- **DTMF**: Dual Tone Multi-Frequency
- **ERC**: Express Routing Code
- **GUI**: Graphical User Interface
- **IM**: Instant Message
- **IP**: Internet Protocol
- **IPCM**: Internet Protocol Client Manager
- **ISDN**: Integrated Services Digital Network
- **LAN**: Local Area Network
- **NAT**: Network Address Translation
- **PNG**: Portable Network Graphic
- **PSTN**: Public Switched Telephone Network
- **SIP**: Session Initiation Protocol
- **URL**: Universal Resource Locator (internet address)

Related publications

Other publications related to the SIP Multimedia PC Client Guide:

- *SIP Personal Agent Getting Started Guide*
- *i2004 Internet Telephone User Guide*
How to get help

If you purchased a service contract for your Nortel Networks product from a
distributor or authorized reseller, contact the technical support staff for that
distributor or reseller for assistance.

If you purchased a Nortel Networks service program, contact Nortel Networks
Technical Support. To obtain contact information online, go to the http://
www.nortelnetworks.com/cgi-bin/comments/comments.cgi URL, then click on
Technical Support.

From the Technical Support page, you can open a Customer Service Request
online or find the telephone number for the nearest Technical Solutions Center. If
you are not connected to the Internet, you can call 1-800-4NORTEL
(1-800-466-7835) to learn the telephone number for the nearest Technical
Solutions Center.

An Express Routing Code (ERC) is available for many Nortel Networks products
and services. When you use an ERC, your call is routed to a technical support
person who specializes in supporting that product or service. To locate an ERC for
your product or service, go to the following the http://www.nortelnetworks.com/
help/contact/erc/index.html URL.
Chapter 1
Getting started

Topics in this section:

- “What is the SIP Multimedia PC Client?” on page 19
- “Configurations” on page 20
- “Useful terms to know” on page 22
- “Before you begin” on page 24
- “Understanding the SIP Multimedia PC Client interface” on page 34
- “Using online help” on page 39

What is the SIP Multimedia PC Client?

The SIP Multimedia PC Client is an application that provides advanced IP telephony features, many of which are not available on a traditional telephone:

- Internet Protocol (IP) calls
- advanced call logging - keep track of incoming, outgoing and missed calls
- network-based address book
- presence - see who is online and let others know that you are online
- control of Nortel Networks i2004 Internet Telephone
- call hold/retrieve
- call transfer (blind or consultative)
- web push - send a web page to another user
- collaboration - transfer files, use a “whiteboard”, clipboard
- advanced call forwarding and call screening
- call handling - decline, redirect, or ignore incoming calls
- instant messaging - send and receive text messages
• video calls (one-way and two-way video)
• local three-way calling
• conference calls [requires network conference server]
• a COM AddIn button that allows you to make calls from Outlook 2000 and import contacts from Outlook 2000

Configurations

The SIP Multimedia PC Client is available in three configurations.

• “SIP Multimedia PC Client” on page 20
• “SIP Multimedia PC Client Set” on page 21
• “SIP Multimedia Blended PC Client” on page 21

SIP Multimedia PC Client

The SIP Multimedia PC Client is a software application that transforms your PC into a powerful telephony and multimedia communications tool. This software application runs on your PC and provides access to SIP features and multimedia services.

Most users will choose to use a headset to speak and hear during calls. Optionally, you can use a separate microphone and your computer’s speakers for the voice part of the call (not recommended in open office environments).

Tip: Keep the SIP Multimedia PC Client running in the background whenever you are using your computer so you can easily accept or screen incoming calls.
SIP Multimedia PC Client Set

When the SIP Multimedia PC Client controls an i2004 Internet Telephone the configuration is called a SIP Multimedia PC Client Set. The i2004 Internet Telephone provides premium-quality voice, while your computer is dedicated to the data and video components of the multimedia session.

The SIP Multimedia PC Client Set is ideal when superior voice quality is required. It is also ideal when the sessions include processing-intensive tasks such as real-time video, which would consume bandwidth required for voice processing.

To configure the SIP Multimedia PC Client to control your i2004 telephone, see Chapter 5, “Advanced set-up”.

SIP Multimedia Blended PC Client

When you use your existing desktop telephone for voice calls and your SIP Multimedia PC Client for multimedia communication, it is called a SIP Multimedia Blended PC Client. A desktop telephone provides premium-quality voice, while your computer is dedicated to the data components of the multimedia session.

The SIP Multimedia Blended PC Client is a cost-effective solution that allows you to maintain your current desktop telephone for voice calls, while enhancing your communication possibilities with multimedia features such as the collaboration tools.

Note: Calling actions, audio, video and advanced screening settings are disabled for the SIP Multimedia Blended PC Client.
Useful terms to know

The SIP Multimedia PC Client uses some terms that may be new to you. Take a moment to read through the explanations to familiarize yourself with the following terms:

- “Proxy server” on page 22
- “Address” on page 22
- “Network-based address book” on page 23
- “Buddies” on page 23
- “Presence” on page 23
- “Service package” on page 23

Proxy server

A proxy server is an application that relays data between your SIP Multimedia PC Client and the network. The IP address of the proxy server is already defined in your SIP Multimedia PC Client. When you connect to the proxy server you need to provide a valid username and password.

Address

When a procedure instructs you to enter an address it means entering either a telephone number or a SIP address. A SIP address is a unique identifier of users on the IP network. It has the same format as an email address, for example, jdoc@lab1.org, but it is not an email address. The network can identify where you are and route your calls by tracking your SIP address when you sign-in to any SIP Multimedia PC Client, SIP Multimedia Web Client or i2004 Internet Telephone. In order to make it easier to place calls, you can store addresses (SIP addresses or telephone numbers) in an network-based address book.

Using SIP addresses allows you to take advantage of the more powerful features of the PC Client, such as presence.
Network-based address book

Your personal network-based address book is a key tool for managing addresses. You can save your addresses for quick call access as well as organize addresses into groups.

When you make changes in your network-based address book it applies to all the devices you can use to access the network (SIP Multimedia PC Client, SIP Multimedia Web Client, i2004 Internet Telephone).

Buddies

Within your network-based address book, you can designate entries as Buddies. People that you contact frequently are good candidates for your list of Buddies. If you have entered the SIP address of someone in your list of Buddies, then you can see their online presence status. Just click the Buddies button to see your list of Buddies and whether or not they are available to contact.

Presence

Presence is a feature that allows you to see the online status of other users on the network and also a way to let others know your status. In the Status Area there is a drop-down menu where you can choose your presence state to let other users know if you are online or away from your desk. You can also set the system to automatically alert others whether you are away from your PC or on the telephone. Click on the Buddies button to see your Buddies and their online presence status.

Service package

Your service provider or system administrator assigns a service package with pre-defined features and options for you. Some features will only be available to you if they are listed in your service package. For example, your company may not support PC video cameras and therefore these settings would not be available for you to change. In addition to video, your service package defines how many Buddies you can have, how many callers you can join in an audio conference, and whether you have voice mail enabled.
If you have access to the SIP Personal Agent, you can view the features and options available in your service package through Settings > Preferences.

**Note:** Your service package features won’t be available on your SIP Multimedia PC Client until you sign-in.

### Before you begin

You need the following items to start using the SIP Multimedia PC Client:

- a PC configured with the required minimum software and hardware, as described in the following section
- Internet access and a connection that meets the minimum transmission speed requirements, as described in the following section.

**Note:** The SIP Multimedia PC Client can operate with the minimum hardware and software requirements but the recommended requirements will provide enhanced multimedia communications quality.

### Minimum hardware and operating system requirements

- 550 MHz Pentium-class or equivalent processor
- Windows* 98(SE), Windows Me, Windows NT* 4.x with SP5, Windows 2000, or Windows XP
- 28.8 Kbps modem
- Microphone and full duplex sound card. [Note: Some laptops do not come equipped with full duplex sound cards.]
- 48 MB free RAM (This requirement is in addition to the memory requirements of the OS and other concurrent applications.)
- 60 MB free hard disk space
- 640x480 @8bpp (256 colors) VGA graphics card
Recommended hardware and operating system requirements

- 1 GHz (or higher) Pentium-class or equivalent processor
- Windows XP, Windows 2000, Windows 98(SE), or Windows NT 4.x with SP5
- 56 Kbps modem or faster network connection (a Cable modem, DSL, 10base-T Ethernet connection will provide a better user experience)
- Full duplex sound card with headset (microphone-headphone combination)
- 64 MB free RAM (This requirement is in addition to the memory requirements of the OS and other concurrent applications).
- 60 MB free hard disk space
- 800x600 @16bpp (65,536 colors) VGA or better video graphics card
- Mouse

Optional hardware and software requirements

- Nortel Networks i2004 Internet Telephone
- USB-based Internet Video Camera (Web Cam). A 16bpp (65,536) VGA or better video graphics mode is required in order to send video. See Appendix B for more information about video camera support.
- Auto Web Push requires a Web browser: Internet Explorer 5.0 and above or Netscape* 4.77 and above
- Microsoft Outlook* 2000 (if you want to use the Microsoft Outlook 2000 AddIn or Import Contacts features)

Installing the SIP Multimedia PC Client software

To install the SIP Multimedia PC Client, double-click the SIP Multimedia PC Client install file you downloaded or received on CD.
The installer application will walk you through the installation process, allowing you to select options, including:

- the location of where the SIP Multimedia PC Client should be installed
- whether or not the SIP Multimedia PC Client should install a desktop icon
- whether or not the SIP Multimedia PC Client should install the Outlook COM AddIn
- whether or not the SIP Multimedia PC Client starts automatically
- whether or not you would like to view any important release notes
Launching the SIP Multimedia PC Client

Double-select the desktop icon (if present) or select the Nortel Networks SIP Client from the Windows Start Menu to open the SIP Multimedia PC Client application.

The first time you use the application, you will be presented with a wizard to walk you through the SIP Multimedia PC Client configuration. Follow the prompts that appear on your screen.

Figure 2  Configuration wizard - step 1

Welcome

This wizard will guide you through the process of configuring your computer to use the SIP Client effectively.

Please close all other audio applications before proceeding. Click the Next button and follow the instructions on each page.
Figure 3  Configuration wizard - step 2

User Information

Please enter your username (this may have been provided to you by your service provider). It is recommended that you also provide a display name.

Username: "lato"
Display Name: "Robert W. Barretto" (Optional)
Figure 4  Configuration wizard - step 3

Network Information

Please enter the address and domain for your default outgoing network proxy. This information should have been provided to you by your service provider.

Proxy Address: 47.17.47.47

Domain Name: nortelnetworks.com

☐ There is a firewall / NAT between my PC and this proxy.

Timer Value: 2.5 min

< Back  Next >  Finish
Figure 5  Configuration wizard - step 4

**Connection**

If more than one IP address is defined on your PC, select which IP address the SIP client will use.

Choose the option that best matches your modem speed or select LAN if you have high speed modem or direct connection to the internet.

- Low Speed [28.6K Modem, 33.6K Modem]
- Medium Speed [56K Modem, 64K ISDN]
- High Speed [LAN, Cable, DSL, ADSL, T1, ISDN]
**Figure 6** Configuration wizard - step 5

Note: SIP Multimedia Blended PC Client users can click **Next** to skip the Audio Test Call step.
Signing in to the SIP Multimedia PC Client

You will be prompted to sign in to the SIP Multimedia PC Client when you launch it. At other times (for example, if you disconnect or lose connection with the server) you may need to manually sign in.

**Note:** If you chose the option to have the SIP Multimedia PC Client automatically start-up, and you set your Network preferences to automatically connect to your proxy server, then it may be convenient to set the Remember my password option.

1. Select **Login** and the button beside your default proxy server IP address. The Sign In window displays with your proxy server’s IP address and your username.
2 Enter your password.

3 Click on the **Remember my password** check box if you do not want to enter your password every time you sign in. This step is optional.

4 Click the **Sign me in automatically** check box if you want the SIP Multimedia PC Client to automatically sign in. This step is optional.

---

**Note:** If you select both these options (**Remember my password** and **Sign me in automatically**) then you will not be prompted with this Sign In window again.

---

5 Click **Ok**.

**Configuring Windows to automatically start the SIP Multimedia PC Client**

The SIP Multimedia PC Client installation presents the option to have the client start automatically. If this option is not chosen and you would still like to start the client automatically with Windows, perform the following steps (dependant on your Windows configuration):

If you are running Active Desktop (Windows 98SE, Windows Me, Windows 2000, Windows XP)
1. Drag-and-drop the **desktop SIP Client** icon onto the task bar **Start** button.
2. Place the file into the Programs Startup program group.

If you are running Windows 98 First Edition

1. Right-click on the **Start** menu and select **Explore**.
2. Drag-and-drop (or copy and paste) the **desktop SIP Client** icon into the Start Menu/Programs/Startup program group folder.

Understanding the SIP Multimedia PC Client interface

The following figure shows the main window interface that appears when you start up the SIP Multimedia PC Client:

**Figure 9** SIP Multimedia PC Client main graphical user interface (GUI)
Understanding the Blended SIP Multimedia PC Client interface

When the SIP Multimedia PC Client is running in Blended mode, some parts of the main GUI are not available. The following figure shows the main window interface that appears when the SIP Multimedia PC Client becomes Blended:

**Figure 10** Blended PC Client main GUI

- Call screening unavailable
- Address and subject fields unavailable
- Call origination functions unavailable
- Display area
Main menu actions

The following actions are available from the main window menu:

**Table 1  Main menu actions**

<table>
<thead>
<tr>
<th>Menu</th>
<th>Action</th>
</tr>
</thead>
</table>
| Login | • Connect/disconnect to a defined proxy server IP address  
|       | • Change My Status                           |
|       | • Exit                                       |
| View  | • Call Logs                                 |
| Tools | • Send Instant Message...                   |
|       | • Web Push...                               |
|       | • Collaboration                             |
|       | • Preferences...                            |
|       | • Audio Wizard...                           |
|       | • Import Contact from Outlook               |
| Help  | • Contents                                  |
|       | • Show Tip of the Day                       |
|       | • About...                                  |

**Note:** If you are running the SIP Multimedia Blended PC Client some menu options are not available.
Main menu shortcuts

The SIP Multimedia PC Client includes many keyboard shortcuts that make it fast and easy to access frequently used functions:

- Open the **Login** menu \( Alt+L \)
- Open the **View** menu \( Alt+V \)
- Open the **Tools** menu \( Alt+T \)
- Open the **Help** menu \( Alt+H \)
- Send Instant Message \( Ctrl+M \)
- Show Call Logs \( Ctrl+L \)
- Edit Preferences \( Ctrl+P \)

Status area

The status area presents the following information regarding how the client is operating:

- **User** for displaying the username of your account
- **Proxy** for displaying the default server to process outgoing calls and messages. This server provides your service package, network-based address book, and Buddies
- **Status** for displaying your current presence state on the network (Online, Be Right Back, Busy, Out to Lunch, Away, Show Offline)
- **S** as the indicator light that displays whether call screening is enabled or disabled
- **I** as the indicator light that displays whether an i2004 Internet Telephone is configured
- there are also two lines to display call information

Main buttons

The main interface provides the buttons to access the following features of the SIP Multimedia PC Client:
- **Send Instant Message** for sending an instant message
- **Voice Mail** for calling a voice mail system
- **Conference** for conferencing active calls
- **Call Screening** for configuring local screening rules
- **Inbox** for showing a list of all calls to you
- **Outbox** for showing a list of calls you have made
- **Call** for placing a call
  - **Address** entry field for the person you are calling
  - **Subject** text entry field for sending optional subject for calls you place
- **Address Book** for displaying the network-based address book in the display area
- **Buddies** for displaying your Buddies in the display area

### System tray icon

When started, the SIP Multimedia PC Client places the following icon in the system tray.

**Figure 11** SIP Multimedia PC Client system tray icon

Double-click on the system tray icon to restore SIP Multimedia PC Client and bring it to the front of your desktop.

Right-click on the **system tray** icon to access SIP Multimedia PC Client functionality (for example, Make a Call, Send Instant Message, and Start Collaboration).
When the SIP Multimedia PC Client is offline the icon in the system tray will change to red and orange with a bar crossed through it.

**Using online help**

There are several ways that you can access SIP Multimedia PC Client help:

- tool tip help - a small help description that is available when you roll your mouse over a button on the SIP Multimedia PC Client main interface
- tool tip help from the system tray icon - roll your mouse over the icon several times to see tool tip help for:
  - your presence status and network proxy
  - whether or not there are missed calls (if voice calls are available)
  - whether or not there are new messages (local or PSTN, if available)
Chapter 2
Multimedia communication

Topics in this section:

- “Making a call” on page 41
- “Receiving a call” on page 43
- “Answering a call” on page 45
- “Ending a call” on page 47
- “Holding a call” on page 47
- “Retrieving a held call” on page 47
- “Transferring a call” on page 48
- “Three-way calling” on page 50
- “Conference calling” on page 51
- “Sending instant messages” on page 52
- “Sending web pages” on page 54
- “Using voice mail” on page 56
- “Sending and receiving video” on page 58
- “Placing a voice call from Outlook 2000 (optional)” on page 59

Making a call

There are multiple ways to initiate a call using the SIP Multimedia PC Client. The most common ways are the following:

- Double-click on any Address Book, Buddies, Inbox, or Outbox entry.
• Enter an address (IP address, SIP address, or public telephone number) in the Addr field, and press Enter or click the Call button. When dialing a public telephone number, no punctuation is required. For example, 5556245.

**Tip:** For outside calls from an office system, or for long distance calls, be sure to include any necessary access codes. For example, 61972556245

• Right-click on any Address Book, Buddies, Inbox, or Outbox entry, and then click Call from the pop-up menu that appears.

**Tip:** Right-clicking is a quick way to access extended actions that you can perform on the selected entry.

—— Select an email, contact list entry, or meeting request in your Microsoft Outlook 2000 folder and click the Call button. (You must have the Outlook 2000 COM AddIn installed and the SIP Multimedia PC Client running.) You may be prompted to choose a number if there are multiple telephone numbers for this entry.

**Note:** Calling actions are not available for the SIP Multimedia PC Blended Client.
Receiving a call

When the SIP Multimedia PC Client is running on your computer and receives an incoming call, it displays a Call Control window on your PC screen.

Figure 13  Incoming Call Control window

The incoming Call Control window contains the following buttons and status information:

- the **username** of the calling party in the window header. If there is a display name associated with the caller, that name appears in the display area at the bottom of the window.

- **photograph** of the caller. If the caller has provided a network calling picture ID, a digital photograph of the caller displays.

- call-handling buttons
  - **Answer** - When selected, the call is answered and voice (and if negotiated, video) is started. The incoming Call Control window disappears and is replaced by an active Call Control window.
  - **Decline** - When selected, the caller is informed that the call has been declined and the incoming Call Control window disappears. You are given the option of declining with or without a reason.
— **Redirect** - When selected, a Redirect window appears where you can select or enter an address where the calling party will be redirected to. After selecting or manually providing a redirect address, the incoming call control window disappears.

— **Instant Message** - When selected, an Instant Message window appears where you can enter a message to the originator. The incoming call is not affected and can still be handled through one of the other Call Control window buttons.

— **Ignore** - When selected, the incoming Call Control window disappears. Whether or not the caller is not informed that the call has been ignored is configurable using Tools > Preferences > Connection. If any call screening actions are defined against this incoming caller, those actions are still executed according to the screening rules.

### SIP Multimedia Blended PC Client

If you have the SIP Multimedia Blended PC Client installed, the incoming Call Control window will display.

**Figure 14**  Incoming Call Control window for Blended Client

![Incoming Call Control window for Blended Client](image)

The incoming Call Control window contains the following buttons and status information:
the **username** of the calling party in the window header. If there is a display name associated with the caller, that name appears in the display area at the bottom of the window.

- **photograph** of the caller. If the caller has provided a network calling picture ID, a digital photograph of the caller displays.

- call-handling buttons
  - **Instant Message** - When selected, an Instant Message window appears where you can enter a message to the originator.
  - **Web Push** - When selected, a Web Push window displays so that you can select a URL to send to the caller’s PC.

- the collaboration button allows you to initiate a collaboration session and use the whiteboard, file transfer and clipboard tools

- the **Stay** button keeps the Call Control window open for convenient access to the Instant Message, Web Push, and Collaboration buttons

- the **Close** button manually removes the Call Control window

---

**Note:** If you do nothing with Call Control window it will close automatically after approximately 30 seconds.

---

**Answering a call**

To answer a call, click **Answer** in the Call Control window. The window changes to an active Call Control window.
Figure 15  Active Call Control window

The following buttons/features are available in the active Call Control window:

- **Hold** - places the caller on hold
- **Mute** - mutes the call (voice)
- **Instant Message** - sends an instant message to the caller
- **Transfer** - transfers the caller to another party
- **Web Push** - pushes web pages to the caller
- **Hangup** - hangs up the call
- Visual indication of transmission and reception voice energy levels
- Visual indication of network quality (packet loss)
- Call duration clock indicator (hours, minutes, and seconds)
- Visual indication of the codec speed and ability to switch between High-speed and Low-speed codec
- Photo display button
- Dialpad display button
- Collaboration options display button
- Status area at the bottom of the window that displays the status of the call
Ending a call

To end a call, click **Hang Up** in the Call Control window.

Holding a call

To put a call on hold

1. Make a call or answer an incoming call.
2. Click **Hold**. The call is now held, and the **Hold** button on the Call Control window flashes. No audio or video is heard or seen while the call is on hold.

**Tip:** While the call is on hold, you can make and receive other calls.

Retrieving a held call

To retrieve a call on hold, click the flashing **Hold** button. The call is retrieved, and the **Hold** button on the Call Control window stops flashing.
Transferring a call

You can transfer an active call without talking to the person you are transferring the call to (blind transfer), or you can consult with the person who will receive your transferred call (consult transfer).

Figure 16  Transfer Call window

Blind transfer

To perform a blind transfer of an active call

Note: It is possible that you might not be able to retrieve a call. For example, the caller you put on hold can place you on hold as well.
1 Select Transfer in the Call Control window. A Transfer Call window appears.

2 Enter a transfer address, such as a telephone number or SIP address (or by selecting an Address Book, Inbox, or Outbox entry).

3 Click on OK.

4 The Call Control window closes, and the SIP Multimedia PC Client transfers the call to the named destination and hangs up the call from your system.

Consult transfer

To transfer an active call and speak with the party you are transferring to

1 Click Transfer in the Call Control window. A Transfer Call window appears.

2 Enter a transfer address, for example a telephone number or SIP address (or by selecting an Address Book, Inbox, or Outbox entry).

3 Select the Talk to this person before completing the transfer checkbox and click on OK. The SIP Multimedia PC Client initiates a new call to the transfer destination.

4 After talking to the transfer destination, click OK on the new transfer destination Call Control window to initiate the transfer.

Figure 17 Complete transfer destination Call window

5 The transfer destination is placed on hold and the SIP Multimedia PC Client initiates a new call to the network audio conference server. Once connected to
the audio conference server, the SIP Multimedia PC performs a blind transfer of the transferee and the transfer destination to the audio conference.

6 Once the transferee and the transfer destination join the conference, both the original Call Control window and the transfer destination Call Control windows close. To complete the transfer, press **Hangup** on the conference Call Control window to drop out of the call.

### Three-way calling

The SIP Multimedia PC Client can combine two separate calls into one three-way call, without the use of a network-based conference server.

**Note:** During a three-way call, video is only available on the first active call leg.

**Note:** Three-way calling is not available when the i2004 Internet Telephone (SIP Multimedia PC Client Set) or other telephone is used for voice.

### Setting up a three-way call

To set up a three-way call

1. Make a call or answer an incoming call.
2. Place that call on hold.
3. Make another call to a different party.
4. Once the second party has answered the call, retrieve the first call by clicking **Hold** from the Call Control window of the first call. You now have a three-way call.
Removing a person from a three-way call

You can choose from one of the following options to remove a person from a three-way call:

- Select **Hang up** in the Call Control window to drop the person from the call.
- Select **Hold** in the Call Control window to put the person on hold.
- Select **Transfer** in the Call Control window to transfer the person to another destination.

Conference calling

You can use the SIP Multimedia PC Client to set up conference calls.

Creating a conference

---

**Note:** The maximum number of parties that can join together with the network-based conference is dependent on your service package.

---

To set up a conference call using the SIP Multimedia PC Client

1. Complete a call to another party.
2. Place that party on hold.
3. Repeat this process up to the Conference Port limit defined in your service package.
4. Click the **Conference** button on the main GUI. The SIP Multimedia PC Client initiates a new call to the network conference server, requesting the appropriate number of conference ports.
5. Once the PC Client has successfully contacted the network conference server, all the held calls are transferred to the network conference server. As each party joins the conference, the Call Control window for that call closes.
Leaving a conference

Any user can depart from a conference call by pressing the **Hangup** button on their Call Control window for the conference call. The network conference server continues hosting the conference call until only one party remains, at which point it ends the call.

Sending instant messages

Instant messaging enables you to send and receive text notes among one or more recipients, even while you are engaged in an active call.

You can send an instant message in any of the following ways:

- From the SIP Multimedia PC Client main window, select the **Instant Message** button. The SIP Multimedia PC Client displays a window for you to select recipient(s) and enter the message.
- From the Call Control window of an active call, select the **Instant Message** button. The SIP Multimedia PC Client displays a window for you to send a text message to the other user on the call.
- Right-click any **Address Book, Buddies, Inbox** or **Outbox** entry, and select **Send Instant Message to...** The SIP Multimedia PC Client displays a window for you to send a text message to the address of the selected entry.
- From the Incoming Call Control window, select the **Instant Message** button. The SIP Multimedia PC Client displays a window for you to send a text message to the originator of the call.

**Note:** Video is not available during a conference call.
To send an instant message, complete the following steps in the **Instant Message** window.

**Figure 18** Sending an instant message

1. From the list of **Address Book Entries**, highlight an entry and select the right-arrow. Or, enter a user's address in the **Additional Users** field and select the up arrow.

**Tip:** To bring up the Instant Message address window, press `<Ctrl+M>` or select **Tools > Send Instant Message** from the SIP Multimedia PC Client's main menu.
2 Enter your message in the text box at the bottom of the Instant Message window. If desired, you may format the text by using the four formatting control buttons (color, bold, italics, and underline).

3 When you are ready to send the Instant Message, press Enter on your keyboard, or click Send on the window.

---

**Note:** When initiating an Instant Message from the address book, Buddies, inbox, outbox, or the Call Control window for an active or incoming call, you are presented with the Instant Message window directly. You do not have to enter a recipient.

---

**Sending web pages**

The SIP Multimedia PC Client lets you push (send) web pages for display on another user’s screen. It also enables you to view web pages pushed from another user.

---

**Tip:** If the SIP Multimedia PC Client receives a web page while Auto Web Push is active, it deactivates auto web pushing. This prevents two SIP Multimedia PC Client systems from getting into a web pushing loop with each other.

---

**Pushing a web page to another party on an active call**

To push the active web page on your browser to another party on an active call

1 Click **Web Push** in the Call Control window. The SIP Multimedia PC Client displays a window to enter or confirm a web page selection to be pushed to the remote computer.

2 If the SIP Multimedia PC Client was able to communicate with a compatible running web browser application, a **Confirm Web Push** window displays,
with the current web page URL already entered for you. Select Yes to push the web page to the other computer.

**Figure 19** Confirm Web push

If the SIP Multimedia PC Client was unable to communicate with a compatible running web browser application, an empty Web Push window opens. Manually type in a URL and select Ok to push the web page to the other computer.

### Pushing a web page to another party not on an active call

To push the active web page on your browser to another party not on an active call

1. Right-click on any Address Book, or Buddies entry and select Web Push to… The SIP Multimedia PC Client displays a window to enter or confirm a web page selection to be pushed to the remote computer.

2. If the SIP Multimedia PC Client was able to communicate with a compatible running web browser application, a Confirm Web Push window displays, with the current web page URL already entered for you. Select Yes to push the web page to the other computer. If the SIP Multimedia PC Client was unable to communicate with a compatible running web browser application, an empty Web Push windows opens. Manually type in a URL and select Ok to push the page to the other computer.

**Tip:** If you want to push a web page to a user that is not a Buddy or in your Address Book, select Tools > Web Push... from the SIP Multimedia PC Client's main menu to bring up a web push address window.
Co-browsing web pages

You can set the SIP Multimedia PC Client to automatically push all viewed web pages to the far-end computer.

**Tip:** While auto web push (co-browsing) is active on a call, the web push button flashes.

To automatically push web pages, click **Enable** auto web push from the **Confirm Web Push** window. The SIP Multimedia PC Client automatically sends all subsequent pages you view to the other computer.

**Note:** To enable Co-Browsing, you must have a browser application running. Netscape version 4.75 or later, or Internet Explorer version 5.x or later are recommended.

**Note:** Co-Browsing is not available when using the SIP Multimedia PC Blended Client or when pushing a web page to a user not on an active call.

Using voice mail

The SIP Multimedia PC Client gives you point-and-select access to the time-saving productivity features of your voice mail service from your organization or network provider. Contact your service provider for details on obtaining network-based voice mail and ensuring that the unanswered calls go to your network voice mailbox.
See Chapter 5, “Advanced set-up,” on page 97 for more information on configuring the SIP Multimedia PC Client for use with a voice mail system.

**Tip:** If you are accessing voice mail through the SIP Multimedia PC Client for the first time, you must tell the SIP Multimedia PC Client how to contact your voice mail system.

### Accessing your voice mailbox

To access your voice mailbox, click **Voice Mail** on the SIP Multimedia PC Client main window. The SIP Multimedia PC Client displays a Call Control window and dialpad window that enables you to interact with the voice mail system.

![Voice mail dialpad](image)

**Figure 20** Voice mail dialpad

### Using voice mail functions

To use the voice mail functions, click the command buttons on the dialpad window for the function you wish to perform on the voice mail system. You can also use the dialpad buttons to enter commands for the voice mail system.

Please refer to Chapter 5, “Advanced set-up,” on page 97 for information about configuring the SIP Multimedia PC Client voice mail command buttons.
If you are configured as a SIP Multimedia PC Client Set, you can use the dialpad buttons on the i2004 Internet Telephone to manually enter voice mail commands as well.

**Tip:** If you are using the SIP Multimedia PC Client Voice Mail for the first time, you must tell the SIP Multimedia PC Client how to enter various voice mail commands.

**Note:** Access to voice mail is dependent on your service package.

### Sending and receiving video

If you have a web camera for your PC, you can easily transmit video to your called party. A high-bandwidth network connection and fast PC processor are recommended. If the party you are calling has a camera, you can receive their video transmission.
There are pre-defined video settings for:

- Home
- Office
- Conference room
- Reception only

The default setting for video is disabled (off). Before you can send or receive video you must configure the video settings.

“Setting up video (optional)” on page 104 for configuration procedures.

Tip: If you select Mute during an active audio-video call, the outgoing audio stops, but video is not affected. You will still have outgoing and incoming video.

Placing a voice call from Outlook 2000 (optional)

You can use the SIP Multimedia PC Client to initiate a call from within your Microsoft Outlook 2000 email application. During the initial installation of the SIP Multimedia PC Client, you had the option to install the Communications Add In feature or, COM AddIn. The COM AddIn, installs a Call button in the Outlook toolbar.

To place a call from Outlook

1. Select a message in any Outlook 2000 folder, contacts list or meeting request.
2. Click the Call button.
3 If the AddIn finds multiple telephone numbers for the contact then you will be prompted to select a number to call. Select a number from the pull-down list and click **Start Call**.

The SIP Multimedia PC Client initiates a call.

---

**Tip:** The SIP Multimedia PC Client Outlook 2000 call preferences are established through **Tools > Preferences** and the **RAIDerLink** list item.
Chapter 3
Managing your contacts and calls

Topics in this section:

- “Call logs” on page 61
- “Managing your network-based address book” on page 64
- “Managing your Buddies” on page 74
- “Screening calls” on page 76

Call logs

The SIP Multimedia PC Client keeps a record of all calls. It stores these call log entries in the inbox (for incoming calls) and the outbox (for outgoing calls).

Checking your inbox

To check your inbox for your incoming calls

1. Select the **Inbox** button from the SIP Multimedia PC Client main GUI.
2. Sort the entries in your inbox by any of the displayed columns by clicking the column name. To sort in reverse, click on the column name again.

**Note:** Your missed calls are highlighted in bold and blue color.
Returning a missed call

Your missed calls are highlighted in bold. To return a missed call, double-click on a call log entry. The SIP Multimedia PC Client initiates a call to the address of the selected call log entry.

Tip: An alternate method for returning a missed call is to right-click on a call log entry and select the Call function from the pop-up menu.

Acknowledging missed call log entries

To acknowledge a missed call log entry, click on a missed call log entry. The SIP Multimedia PC Client removes the blue and bold highlighting of the call log entry.
Checking your outbox

To check your outbox for a list of your outgoing calls

1. Click the Outbox button from the SIP Multimedia PC Client main GUI.
2. To sort the call entries in your outbox by any of the displayed categories, click the column name. To reverse the sort, click on the column name again.

Deleting call log entries

To permanently delete a call log entry
1. Select the call log entry you wish to delete.
2. Click the **Delete** button on the Call Logs window. The SIP Multimedia PC Client will bring up a delete confirmation dialog box.
3. Select **Yes** to delete the call log entry.

**Tip:** To remove all call logs from the inbox (or outbox), right-click on a inbox call log entry and select **Remove All Entries**.

### Managing your network-based address book

Your SIP Multimedia PC Client network-based address book helps you manage, track, and use information about all of your key contacts. When you sign-in to the SIP Multimedia PC Client, your network-based address book is downloaded and synchronized from the network and shown in the display area. The SIP Multimedia PC Client displays your network-based address book in a tree format.
Viewing an address book entry

To view information about an entry in your network-based address book

1. Select the **Address Book** entry.
2. Right-click the **Address Book** entry for a pop-up menu of available actions.
   - Call
   - Call at...
   - Send Instant Message
   - Send email
   - Go to website
   - Edit this entry
   - Add/Remove entry from Buddies
   - Remove this entry
Adding a new group to your network-based address book

The Add New Group option helps you keep track of users by grouping similar entries into a common address book group. For example, you can group contacts for a major project into one category, personal contacts in another, and administrative contacts in another.

To add a new group:

1. Right-click the Address Book folder and select Add New Group.
2 In the **Add New Group** dialog box, enter a name for the group.

Figure 27 Add new group dialog box

3 Click **Save**.

**Adding an entry to your network-based address book**

To add a new entry into your network-based address book
1 Right-click the **Address Book** folder and select **Add new Address Book Entry**.

**Figure 28** Add new address book entry

2 In the Address Book Entry window, type the NickName, First Name, Last Name, e-mail, and Primary Contact information for the person.
3 If you want the entry to appear in your list of Buddies, select the checkbox next to **Buddy**.

4 To add the entry to a group, select a group from the **Group** drop down list.

5 Click the **Phone** button to enter the Business, Home, Pager, Mobile, Fax, and Web Address of the entry.
6 Click the **Other** button to add the entry’s home address and any freeform text notes.

**Figure 31**  Add new entry - other user information

7 Click **Save** to add the entry to your network-based address book.
Deleting an address book entry

To delete an address book entry

1. Right-click on an Address Book entry and select Remove this entry.
2. Click Yes to confirm deletion.

---

**Note:** Since your network-based address book is stored on the network and shared by all clients that you have logged in on, when you delete an address book entry, it will no longer be present on all of your clients. This includes the SIP Personal Agent. If you remove an address book entry using the SIP Personal Agent, that entry will also be removed from the SIP Multimedia PC Client address book.

---

Importing contacts from Outlook 2000

You can import contacts from your Outlook email application to your SIP Multimedia PC Client network-based address book. You can only import entries from your main contacts list.

To import contacts

1. Select Tools and the Import Contact from Outlook option. The Outlook security window displays.
2 Click in the **Allow access for 1 minute** check box. There is a delay while the SIP Multimedia PC Client retrieves the information and displays the Outlook Contacts Import window.

**Note:** Depending on your security settings, the Outlook security window may not display.
3 Select single entries in the Outlook Contacts list and click the **arrow** button to move them over to the Selected Contacts list or click the double arrow to move all of the contacts.

---

**Tip:** Press **Shift** on the keyboard to select a range of contacts. Press **Ctrl** to select multiple entries that are not adjacent.

4 Select a Group for these contacts from the **Group ID** list (optional).

5 Click **Import**.
Managing your Buddies

The SIP Multimedia PC Client allows you to mark an address book entry as one of your Buddies. The SIP Multimedia PC Client displays the presence information (the online status) of Buddies entries. The SIP Multimedia PC Client displays your list of Buddies in a tree format.

Other users may have you designated as a buddy in order to see your online presence status. You can right-click on your status in the status area and select one of the pre-defined values (see “Status area” on page 37). Through the Tools > Preferences menu you can configure the SIP Multimedia PC Client to automatically change your presence when your PC is idle or you are on the telephone (see “Setting automatic presence indicators” on page 117).

Note: Your service package determines whether or not automatic presence support is enabled on the SIP Multimedia PC Client.

Note: Users have the ability to prevent you from seeing their presence information. Please refer to the SIP Personal Agent Getting Started Guide for more information about the ban list.
List of Buddies actions

You can take the following actions for your list of Buddies:

- Right-click on a Buddies entry to display a pop-up menu with actions that you can perform.
- Double-click on a Buddies entries to initiate a call.
Figure 35  View buddy entry options

Screening calls

For any number of incoming call numbers, you can define special call-handling procedures by the time of day and day of week, for designated periods or always. For example, with the SIP Multimedia PC Client call screening you can

- have your calls follow you home after 5pm on weekdays, but roll over to your voicemail on weekends
- automatically forward calls to email during regularly scheduled staff meeting times
- forward all calls to your mobile phone during business trips
- specify a remote response that has a special greeting until the day you return from vacation, then resume traditional call-handling

SIP Multimedia PC Client User Guide
Special call handling options for incoming calls

For a specified calling number, SIP address, username, or IP address, you can define the action the SIP Multimedia PC Client should take. For example, you can set up call screening to

- play a selected greeting after a custom-defined number of rings
- forward the call to another number
- redirect the caller to a web site or email address
- launch an application on your computer

You can also define the time frame for the call actions to take effect. For example, you can set up the time frame for

- certain hours of the 24-hour day
- a certain day of the seven-day week
- until a certain month, day, and year
- always

Creating a set of call screening instructions

To create a set of call screening instructions

1. Click Call Screening on the SIP Multimedia PC Client main GUI. The SIP Multimedia PC Client displays a dialog box that enables you to customize the way the SIP Multimedia PC Client handles incoming calls.
Click the **New Entry** button on the right side of the Call Screening window. The SIP Multimedia PC Client presents a blank template for you to enter screening instructions.

3. Fill in the entries in the Call Screening window (see the following section).

4. Click **Apply** to save the Call Screening rule.

5. Click **Ok** to close the Call Screening window.

**Completing screening information in the call screening window**

To complete screening information in the Call Screening window
1 Enter a Number to Screen – either the name or public number you wish to screen.

**Tip:** You can use the wildcard character (*) to match several calling parties with one screening record. For example, John* would match Johnny, JohnDoe, and JohnQPublic.

**Tip:** Screen all incoming calls by using just the wildcard character (*) as the number to screen. For example, * would match any incoming call.

2 Click **Enable screening for this number** to activate or deactivate this function.

3 In the **Use tabs** selection, check the categories you wish to consider when screening calls, such as time of day, day of week, a set period of days, always, or any combination or all of them. The following list defines tabs:

   - **Time of Day** tabs sets the hours/minutes of the day during which screening instructions are in effect. For example, you can use this tab to handle calls when you go to lunch.

   - **Day of Week** tab sets the day(s) of the week during which screening instructions are in effect (regardless of any time of day settings). For example, you can use this tab to handle weekend calls.

   - **Until** tab sets the screening instructions that are always used (regardless of the time of day and day of week settings) until the date specified by the month/day/year. For example, you can use this table to handle calls when you are traveling or on vacation.

   - **Always** tab directs the SIP Multimedia PC Client to screen at all times of the day, days of the week, indefinitely.

4 In each of these tabs, you can define the following remote and local responses—that is, what the SIP Multimedia PC Client should do for the caller and on your computer when it receives a call from that number or address.

   - **Play greeting** (if any) to the caller, after a designated number of rings. Select a greeting from the list of greetings you have pre-recorded. Select the number of rings after which the greeting will play.
- **Forward call** to a public telephone number, such as a home number or mobile phone.
- **Redirect to Web/E-mail.**
  To display a web site, enter the URL (Uniform Resource Locator) of the Web site you want to display on the caller’s computer. To redirect to email, enter the email address that should be automatically datafilled in the **To** field of the caller’s email. The SIP Multimedia PC Client opens a window for the remote user to compose and send an e-mail.
- **Application to Launch** on your computer. Type the path and file name of the application to be launched, or select the folder icon to browse available folders and files on your computer.

5. Select the **Ok** button to save your new call screening record and close the Call Screening window.

---

**Tip:** Selecting the **Apply** button saves the current call screening record, but does not close the Call Screening window. This allows you to make/edit several call screening records without having to close and re-open the Call Screening window each time.

---

**Note:** To send a caller to voice mail, do not select the **play greeting** option. Select **forward call** and enter the number for your voice mail system.

---

**Recording a greeting to play to callers**

To record a greeting

1. In the Call Screening window, select **Add/Edit Greeting.** The SIP Multimedia PC Client displays a window to record and title the greeting.

2. To initiate and control the recording process, select the **Record** button and begin speaking into the microphone.

3. The other buttons let you stop recording, preview your greeting, save or delete it.
4 In the Name of Recording field, enter an easy-to-remember name. This name appears on the list of greetings you can select from the Call Screening window.

To view your call screening records

To view your call screening records

1 In the Call Screening windows, use the previous and next buttons (the blue arrows near the bottom right of the window) to see other defined screening records.

2 Check the indicator at the bottom right corner to know which record you are viewing, relative to the total number of records defined.

Tip: If any call screening record is enabled, the call screening indicator light (circle with “S” in the top status bar at the top of the SIP Multimedia PC Client main window) will be lit (green).

Deactivating a call screening record

There are two ways to deactivate a call screening record

- to disable a call screening record - uncheck the Enable screening for this number at the top of the Call Screening window
- to delete a call screening record - select the Remove Entry button and confirm that you wish to delete the record
Chapter 4
Multimedia collaboration

The SIP Multimedia PC Client enables two users to team together in a multimedia collaboration session and enables one PC to support multiple one-on-one collaboration sessions simultaneously.

Topics in this section:

- “Understanding collaboration tools” on page 83
- “Initiating a collaboration” on page 84
- “Exchanging files” on page 87
- “Whiteboarding” on page 90
- “Collaborating with the clipboard” on page 92

Understanding collaboration tools

When a collaboration session is open with another party, the SIP Multimedia PC Client offers the following tools:

- **File exchange** enables you to send and receive files to the remote collaborator.
- **Whiteboard** enables you to collaborate by entering text and graphic objects in a shared workspace, which both you and the other person can manipulate and view equally.
- **Clipboard** enables you to send and receive the contents of a Windows clipboard, which can contain a wide variety of content copied from Windows applications, such as images, clips of text, logs, and so forth.
Initiating a collaboration

There are two types of collaboration sessions, standalone sessions and sessions integrated with an active call.

Starting an integrated collaboration session

To create an integrated collaboration session

1. Make a call.
2. Press the **Show Collaboration Tools** button on the active Call Control window, to show the available collaboration tools in the active Call Control window.
3. Select the collaboration tool you wish to use.

**Note:** The collaboration tools can be used whether or not you already have an active call with another person. You can use the collaboration tools only when the other user is also using the SIP Multimedia PC Client. You cannot start a collaboration session with an endpoint that does not support the collaboration tools.
Starting a standalone collaboration session

To open a standalone collaboration session

1 Select Tools > Collaboration > Start Collaboration... from the SIP Multimedia PC Client menu. The SIP Multimedia PC Client displays a window for you to select participants/invitees to the session.
From the list of **Address Book Entries**, highlight a user to invite and select the right-arrow. Or, enter a user’s address in the **Additional users** field and select the up-arrow.

3 Select **Send** to invite the user to participate in a collaboration session. The SIP Multimedia PC Client displays a pop-up invitation on the invitee’s PC screen. If the far end SIP Multimedia PC Client user accepts the collaboration invitation, the collaboration session starts.

### Ending a collaboration session

To end a collaboration session

1 Select **Tools > Collaboration > Stop Collaboration...** from the SIP Multimedia PC Client menu.

The SIP Multimedia PC Client displays a **Stop a Collaboration Call** dialog box.
Highlight the collaboration session to end, and select **Stop**.

The SIP Multimedia PC Client closes the selected collaboration session.

---

**Tip:** Integrated collaboration sessions will automatically end when the call ends.

---

**Exchanging files**

Once a collaboration session has been successfully started, two users can exchange files by starting up the File Exchange collaboration tool.

**Sending a file**

To send a file:

1. Select **Tools > Collaboration > File Exchange** from the SIP Multimedia PC Client menu.
The SIP Multimedia PC Client displays a File Transfer window for each active collaboration session.

Figure 40  Collaboration - file transfer

2 Select a file to send using any of the following methods:
   — open a Windows Explorer window and drag-and-drop a file onto the File Transfer control window
   — select File > Add File... from the File Transfer window menu and use the file browse window to add a file to the File Transfer window

3 Send the file using either of the following methods:
   — select File > Send File from the File Transfer window menu
   — select the Send Selected File button on the File Transfer window

Tip: To send multiple files at one time, select File > Send All Files or select the Send All Files In File List button on the File Transfer window.
Setting the preferred directory to store incoming files

To set the preferred directory to store incoming files

1. Before the calling party sends the file, select the **Set Local Receive Folder** button (icon with a file folder with a yellow arrow).

2. Enter the desired directory path. The SIP Multimedia PC Client sends the incoming file to this directory.

**Tip:** You can also set the preferred directory from the SIP Multimedia PC Client's main GUI by selecting **Tools > Preferences** and the **FileExchange** list item. Refer to “Setting up file exchange settings (optional)” on page 116.

Sending one file in a file list

To send one file in a file list

1. Select (highlight) the file in the File Transfer send list.

2. Select the **Send Selected File** button (icon with page and green arrow), or Select **File > Send File** from the menu in the File Transfer window. A window shows the progress of the file transfer.

Sending all files in a file list

To send all files in a file list, choose one of the following actions:

- select the **Send All Files in File List** button (icon with three pages and green arrow)
- select **File > Send All Files** from the menu in the File Transfer window
Whiteboarding

Once a collaboration session is started, you and another user can share a common drawing window. Both of you can draw/write to the window, and both users can see the results of the shared session—by using the Whiteboard collaboration tool.

**Figure 41** Collaboration - whiteboard
Opening a shared whiteboard workspace on your PCs

To open a shared workspace

1. Select **Tools > Collaboration > Whiteboard** from the SIP Multimedia PC Client menu.

2. The shared Whiteboard window displays.

Keep the following in mind when collaborating using the whiteboard workspace:

- Use the object drawing tools—circle, square, polygon—to create shapes and lines.
- The drawings are vector drawings, not bitmaps. This means you can move, edit, or delete the objects you create with these tools, rather than manipulate them pixel by pixel (as you do with paint type programs).
- Use the color selectors to choose colors for drawing objects and text.
- Use the line weight selectors to choose the thickness of drawing lines.
- Both you and the other user can edit the whiteboard drawing space. Both of you can view the results immediately.

Saving whiteboard drawings

To save whiteboard drawings

1. Select **File > Save** from the menu on the Whiteboard window.

2. Select a location and enter a filename.

3. Click **Save**. The SIP Multimedia PC Client saves the file to the location and filename you specify in the Save Whiteboard window.

Restoring whiteboard drawings

To restore whiteboard drawings

1. Select **File > Restore** from the menu on the Whiteboard window.

2. Browse to select the previously saved whiteboard drawing.

3. Click **Open**. The SIP Multimedia PC Client displays the file.
Collaborating with the clipboard

Once a collaboration session has been successfully started, two users can exchange data in their Windows clipboards, such as images, text, or anything pasted to the clipboard, using the Clipboard collaboration tool.

You can share clips of text, photos, drawings, Web bookmarks, email address books, and other clipboard contents with a remote user during an active multimedia collaboration session.

**Figure 42**  Collaboration - clipboard

Tip: Certain items copied to your clipboard file, such as file icons, cannot be copied and sent to the other party. Use the File Exchange option to send these files to the other party.

Collaborating by sharing clipboard contents

To share clipboard contents

1. Select **Tools > Collaboration > Clipboard** from the SIP Multimedia PC Client menu.
The SIP Multimedia PC Client displays a clipboard control window for each active collaboration session and the username of the remote party appears in the title bar of the control window.

Placing the content in the Windows clipboard

To place the clipboard contents in the windows clipboard

1. Open the application and file containing the desired content.
2. Select and highlight the portion of the file you wish to exchange through the clipboard.
3. Use that application’s Copy function to copy the content to the clipboard. For most Windows applications, the keyboard shortcut command is Ctrl+C and the menu command is Edit > Copy. The selected contents are automatically placed in your Windows clipboard.

Sending the contents of your Windows clipboard to the other party

To send the contents of your clipboard to the other party

1. Select the clipboard Send contents... button (icon with the full clipboard and green arrow) on the clipboard control window.
2. The SIP Multimedia PC Client sends the contents of your clipboard to the remote user.

Note: The SIP Multimedia PC Client attempts to pick the best format to send the clipboard contents to the remote user. If this format fails to go to the remote user, you can re-send the clipboard using a different format. Right-click on the clipboard Send contents... button and select a different available format to send the clipboard contents.
Accepting or declining the data transfer from the other user

Once the clipboard contents have been successfully received by the SIP Multimedia PC Client, you can copy that information to your Windows clipboard.

Tip: The SIP Multimedia PC Client automatically detects incoming clipboard data and brings up a Clipboard Exchange window that shows who is sending the clipboard data, and the progress of the transfer.

Copying the incoming clipboard data to your Windows clipboard

To copy the incoming clipboard data to your Windows clipboard, choose one of the following actions:

- Select the Copy received data... button (icon with empty clipboard and the yellow arrow) on the Clipboard window.
- Select File > Copy Received Data to Clipboard from the menu in the Clipboard window.

Using or saving the new Windows clipboard contents

To use or save the new Windows clipboard contents

1. Open the Windows application(s) in which you want to use the clipboard data.
2. Use the Paste function of that application (usually Ctrl+P or Edit > Paste) to paste the data from the Windows clipboard into the application.
3. Edit and save in the Windows application.
**Tip:** The data format selected for the clipboard transfer determines how the clipboard data appears when it is finally pasted into an application. For example, Rich Text Format (RTF) retains formatting, therefore, clipboard data transferred in Rich Text Format and pasted into an application that understands this format (Microsoft Word or Windows WordPad) retains formatting even when shared through the clipboard tool.
Chapter 5
Advanced set-up

Topics in this section:

- “Configuring your preferences” on page 97
- “Using the audio wizard to configure audio volume” on page 121
- “Configuring multiple profiles” on page 123

Configuring your preferences

The Preferences menu allows you to configure the following settings:

- user profile
- connection speed
- default network proxy server
- audio
- video
- voice mail
- RAIDerLink (Outlook 2000)
- i2004
- file exchange
- presence
- miscellaneous (tool tips, startup, standby, GUI)
Setting up your user profile

To set up your user profile

1. Select Tools > Preferences and the User list item to display a window for you to identify yourself.

![Figure 43 Preferences - User Information]

2. Enter your Username. This is the same name you use when accessing the SIP Personal Agent. Usernames are unique; your username cannot be the same as any other username in your network domain.
3  Select your **IP Address**, if different from the default IP address the SIP Multimedia PC Client detected from the Windows networking subsystem. If your computer has multiple IP addresses assigned to it, select the appropriate IP address from the pull-down menu. If public network and private network IP addresses are available, use the public IP address.

4  Enter your **Display Name**, to have your real name or nickname displayed to callers.

5  Press **Ok** to save your changes or **Cancel** to exit without saving.

**Setting your connection speed and preferences**

To set your connection speed and preferences

1  Select **Tools > Preferences** and the **Connection** list item to display the connection speed window.

**Figure 44** Preferences - Connection information

2  Select the **Connection Speed** of your computer’s connection to the network
— low speed (28.8K Modem, 33.6K Modem)
— medium speed (56K Modem, 64K ISDN)
— high speed (LAN, Cable, DSL, ADSL, 128K, ISDN)

The SIP Multimedia PC Client selects the voice coder/decoder (codec) based on this connection speed. If you enter a connection speed higher than your actual connection, the application may overload your PC with incoming voice packets. Check with your system administrator if you are not sure what type of connection you have.

3 Select how the client should behave when the Ignore button is pressed on an incoming Call Control window.

— **Ignore Action affects PC Client Only** – silences ringing only on the PC Client, your other network devices will continue to ring.
— **Ignore Action affects all User Network Contacts** – silences ringing on the PC Client plus all your network devices. The incoming call route advances to your next route list.

4 Press **Ok** to save your changes or **Cancel** to exit without saving.

### Defining network settings

To define network settings

1 Select **Tools > Preferences** and the Network list item to display the Network configuration window. Your default proxy server IP address displays.
Figure 45  Preferences - Network information

2  Select your proxy server in the Network Configurations list.

3  Click **Edit**. The Network Configuration window displays your proxy address, port and domain name.
Figure 46  Preferences - Network configuration

4  Select **Auto Connect at startup** if you want the SIP Multimedia PC Client to automatically connect to the proxy server when you start the program. (optional).

5  Select **There is a firewall...** and enter a Timer Value (optional). Contact your system administrator for this information.

6  Select **Ok** to save any default proxy changes or **Cancel** to exit without saving.

**Setting up audio devices and preferences**

To set up audio devices and preferences

1  Select **Tools > Preferences** and the **Audio** list item to display the Audio settings window.
2 Set **Ringer Settings**—**Ringer On** or **Ringer Off**—to define whether the application should play ringing sounds.

3 Select **Instant Message** to specify if you want a tone to play when you receive an instant message.

4 Set **Echo Reducer Settings** to improve voice quality if you are using computer speakers instead of headphones. When using speakers or hands-free on the telephone set, your microphone can pick up the caller’s voice and echo it back to the calling party. Set echo reduction to a lower setting if echo is a problem; use a higher setting if the calling party is in a noisy environment.

5 Select **Ok** to save your changes or **Cancel** to exit without saving.

---

**Note:** These settings are not available to SIP Multimedia Blended PC Client users.
Setting up video (optional)

You can choose various video settings to suit your particular needs. The pre-configured values in the Video window will apply to most users. An expert user may choose to configure custom settings.

To set up video

1. Select Tools > Preferences and the Video list item to display the Video settings window

Figure 48  Preferences Video

Note: Access to the video settings is dependent on your service package. If video is not enabled in your service package, then you cannot alter the video settings. Remember to register before trying to alter these settings. SIP Multimedia Blended PC Client users do not have access to video.
2 Select the video configuration that most closely meets your needs. The following table lists the video configuration settings.

Table 2 Video configuration settings

<table>
<thead>
<tr>
<th>Video setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Home</td>
<td>enables video telephony over ISDN/DSL/Cable modem. This configuration uses a small video window and produces a video bitrate around 60Kbps to 120Kbps.</td>
</tr>
<tr>
<td>Office</td>
<td>enables video telephony in an office using a 10/100Mbps LAN. This configuration uses a medium-sized video window and produces a video bitrate around 150Kbps to 300Kbps.</td>
</tr>
<tr>
<td>Conference room</td>
<td>enables video telephony in an office using a 10/100Mbps LAN. This configuration uses a large video window and produces a video bitrate around 400 to 800Kbps. This video is suitable for overhead projection.</td>
</tr>
<tr>
<td>Custom setting</td>
<td>fine tunes video performance (see below).</td>
</tr>
</tbody>
</table>

Note: The Video bitrates listed for Home and Office and Conference room video configuration settings are approximate and may vary in actual use.

The two clients involved in a video call will negotiate between themselves and select a configuration which is acceptable to both. As such, the size of the video images used by a client may vary from call to call, depending on the configuration of the other client.

The first time you configure the video, the video camera is examined and verified for compatibility with the SIP Multimedia PC Client. If the camera is compatible, you will see a small window displaying video from the camera.
Figure 49  Video camera configured for use by the client

If the video camera is incompatible with the SIP Multimedia PC Client, follow the on-screen directions to configure the camera.

If no video camera is attached to the PC when you configure video, a “No camera available” message is displayed the first time that you select the Home, Office, or Conference Room setting. The message indicates that although this video client cannot send video, video will be displayed from other clients that send it. Click the Ok button to close the Configure Video window.

3  Click the Ok button to close the Preferences window.

After the video camera has passed compatibility testing with the client, video will be sent and received on all calls to other video-enabled clients.

Disabling video transmission

To disable video transmission from your camera-equipped PC

1  Select Tools > Preferences and the Video list item to display the Video settings window.

2  Select the Reception Only checkbox. You will only receive video from other video-enabled clients but you cannot transmit.
OR

Select the Video disabled checkbox. You will not receive or transmit video.

3  Click the Ok button.

If video has been enabled for all calls (either bi-directional or receive-only), video can be wholly disabled by selecting the Video Disabled setting. Re-enable video by selecting the Home, Office, or Conference settings again.

**Custom video configuration**

---

**Note:** Custom video configuration should be done with care. The combination of a large video image size, high quality codec setting, and high FPS produces video transmission rates over 1Mbps and erodes network and PC performance. You are encouraged to use the Conference room, Office, or Home configurations for everyday use.

---

To customize your video configuration (from the Video settings window)

1  Press the Configure button (or click Custom setting for the first time). The Video configuration window displays.

   Advanced users can fine tune their video settings from the Video configuration window.
Figure 50  Custom Video configuration

2 Adjust the custom video configuration using the guidelines below.

This custom Video configuration window has the following controls:

- **Video Driver** drop down menu -- identifies the driver which controls the camera. This is usually Microsoft WDM Image Capture, but some cameras provide a different one. Other items on this menu allow you to:
  - disable video for all subsequent calls.
  - set video to receive-only operation on all subsequent calls
  - reset the video configuration to its never-been-set-up default values.

- **Preferred Video Codec** drop down menu -- should be set to Client Video Codec by DivXNetworks Inc.*.
Low, Med, and High quality settings -- allow you to specify the amount of detail in the transmitted video. High quality transmits the most detailed images, but at the expense of CPU and network bandwidth. The use of Custom quality settings is strongly discouraged unless you are highly knowledgeable. Note that the two clients in a video call negotiate to a common video quality that is acceptable to both, so delivered image quality may vary from call to call.

**Note:** There is no tool or formula that allows you to compute the network bandwidth (in bits per second) for an arbitrary combination of video settings. However, network bandwidth increases with increasing quality.

- Format button -- produces another window that allows you to specify the size and internal organization of the video image. The window typically appears as shown in the following figures. This window will vary from camera to camera.
You can manipulate the following controls:

— **Resolution.** This specifies the preferred size of the images which are transmitted during a video phone call, and the following sizes are supported by the client: 160x120, 176x144, 320x240, and 352x288. Note that the two SIP Multimedia PC Clients involved in a call negotiate a video size acceptable to both, so the video size may vary from call to call.
— **Pixel Depth and Compression.** This specifies the organization of the video data captured by the camera. The SIP Multimedia PC Client supports two: **RGB 24** and **I420**, although others may work. If the Video Codec is unavailable under the **Preferred Video Codec** dropdown menu, you should try to adjust the Pixel Depth and Compression setting.

- **Source** button -- produces another window which allows the you to:
  - Select which camera to use, if more than one “Microsoft WDM” camera is attached to the PC.
  - Adjust the camera’s color balance, brightness, contrast, and color saturation, among other settings.

The **Video Source** window usually varies greatly from camera to camera.

- **FPS** field -- allows you to specify the number of Frames Per Second that the SIP Multimedia PC Client should transmit. Higher numbers increase the fluidity of motion, but at a cost of greater CPU and network bandwidth. A value of 15 produces a quite an effective sense of motion.

- **Display Remote Video at** buttons -- allow you to specify the scaling factor on received video (2x means image dimensions multiplied by 2, 4x means image dimensions multiplied by 4). Smaller screens disable these scaling factors as appropriate.

3 After updating video settings and returning to **User Preferences**, click **Ok** to save the changes.

**Setting up network-based voice mail access (optional)**

---

**Note:** Access to the voice mail settings is dependent on your service package. If voice mail is not enabled in your service package, you cannot alter the voice mail settings. These settings are not available to SIP Multimedia Blended PC Client users.

---

To set up your network-based voice mail access

1 Select **Tools > Preferences** and the **Voice Mail** list item The Voice Mail window displays.
2 Enter the **Voicemail Phone Number** of your voice mail system, without punctuation. Remember to enter any extra digits required by your organization’s phone network.

3 Enter the **Mailbox ID** and the pound (#) symbol, if required.

4 Enter your **Password** and the pound (#) symbol, if required.

**Tip**: After auto-dialing your voice mail system number, by default, the SIP Multimedia PC Client waits three seconds before dialing your mailbox ID, then waits another two seconds before dialing your password. If you need to increase the delay to match the timing of your voice mail systems prompts, add one or more commas before the mailbox ID and/or password value. Each comma represents an additional one-second delay.

5 Enter the **numeric function commands** your voice mail uses to perform standard functions, such as playing and deleting messages and sending
replies. The SIP Multimedia PC Client will use this information to support at-a-select voice mail functions.

6 Optionally, define up to two custom voice mail functions and the keystrokes that activate them.

7 Select Ok.

Setting up calling from Outlook 2000 (optional)

Note: These settings are not available to SIP Multimedia Blended PC Client users.

If you chose the Outlook COM AddIn option when you installed the SIP Multimedia PC Client then you may need to configure these settings for the network to properly route calls. If your system uses access digits for outside dialing then you will need to set these up in order to click and call entries in Outlook 2000.

To set up calling from Outlook 2000

1 Select Tools > Preferences and the RAIDerLink list item.

Note: When you use the Outlook 2000 COM AddIn, it may prompt you to choose a phone number, if there are multiple numbers for this entry.
2 Enter any prefix codes required to gain access to local and long-distance outside lines from your organization’s phone system, for example, enter ‘9’ to get a local line.

3 Click OK to save your changes or Cancel to exit without saving.

Setting up an i2004 Internet Telephone (optional)

If you have a SIP Multimedia PC Client Set where your SIP Multimedia PC Client controls an i2004 Internet Telephone then you need to configure this setting.

To set up your i2004 Internet Telephone

1 Select Tools > Preferences and the i2004 Internet Telephone list item. The i2004 window displays.
Figure 55 Preferences - i2004

2 Check Use the i2004... to indicate that you want the i2004 Internet Telephone to provide premium-quality voice while the PC provides advanced IP and multimedia services.

3 Enter the port number (and optionally the MAC address) for the i2004 Internet Telephone.

Tip: The SIP Multimedia PC Client can automatically detect and fill in the MAC address field with information it obtains from the first i2004 Internet Telephone that attempts to contact it on the port specified in Step 4.

4 Check whether you wish the network to take over control of the i2004 Internet Telephone when the SIP Multimedia PC Client exits. The default is that this feature is activated. This step is optional.

5 Check whether the SIP Multimedia PC Client should route voice to/from the telephone set for private IP addresses. This option may be required if you are
using a private LAN in a home office. This is not usually required for work office use. The default for this feature is not active. This step is optional.

6 Click **Ok** to save your changes or **Cancel** to exit without saving.

### Note: This option is not available for SIP Multimedia PC Blended Client users.

### Setting up file exchange settings (optional)

To set up file exchange settings

1 Select **Tools > Preferences** and the **FileExchange** list item.

**Figure 56** Preferences - File exchange

2 Specify the default folder location for received files.
3. If you do not want to receive files, click the Disable File Receive checkbox. This step is optional.

4. Click Ok to save your changes or Cancel to exit without saving.

Setting automatic presence indicators

The SIP Multimedia PC Client provides a drop-down list, located in the status area, where you can manually indicate your online status. Alternatively you can set your SIP Multimedia Web Client to automatically update your presence status to show when your PC is idle, or your telephone is occupied.

Figure 57 Presence settings

To set up your automatic presence indicators

1. Select Tools > Preferences and the Presence list item.
2. Choose either or both presence options.
3. Enter the number of minutes that must elapse before your status is reported.
4. Click Ok.
Specifying miscellaneous settings

Miscellaneous network preferences allow you to customize your tool tips, silent startup, standby mode for laptops and the presentation of the interface.

Figure 58  Preferences - tool tips delay

**Note:** Access to the automatic presence settings is dependent on your service package. If automatic presence is not enabled in your service package, then you cannot alter these presence settings.

**Tip:** Other user will see your online presence as “Inactive” if your PC is idle for the specified time and “On the Phone” if you are on a call.
Specifying a tool tips delay

To specify the delay before the tool tip shows up

1. Select **Tools > Preferences** and the **Miscellaneous** list item. In the **Tool Tips** section, select how long of a delay should be used before a Tool Tip is shown.

2. Click **Ok** to save your changes or **Cancel** to exit without saving.

Setting the SIP Multimedia PC Client to startup as an icon

This option allows you to set the SIP Multimedia PC Client to startup without opening on your screen (silent startup). You will only see the SIP Multimedia PC Client icon appear in the system tray.

1. Select **Tools > Preferences** and the **Miscellaneous** list item (Figure 58).

2. In the **Startup** section, select the checkbox if you want the SIP Multimedia PC Client to start up as an icon in the system tray.

3. Click **Ok** to save your changes or **Cancel** to exit without saving.

Setting the standby option

To set up the standby option

1. Select **Tools > Preferences** and the **Miscellaneous** list item.

2. In the System Standby section, select the checkbox if you want to exit the SIP Multimedia PC Client when the system enters low power mode. Low power mode is one of the following:
   - **Standby** - Power to most PC components is off, but RAM remains powered in order to preserve system state.
   - **Hibernate** - The system state is saved to the hard drive, and power to all PC components is turned off.
   - **Eject** - Similar to Standby, but it causes a hardware re-configuration to occur in the PC.

**Note:** Exiting properly from the SIP Multimedia PC Client is important since it updates your presence status in the network.
3 Click Ok to save your changes or Cancel to exit without saving.

**Specifying the look of the SIP Multimedia GUI at startup**

To specify the look of the SIP Multimedia PC Client interface at startup

1 Select Tools > Preferences and the Miscellaneous list item.

2 Select whether the main window interface should appear with a Skin Look (recommended) or a Windows Look at start up. The default, and recommended interface is the Skin Look

3 Click Ok to save your changes or Cancel to exit without saving your changes.

**Figure 59  Windows look interface**
Using the audio wizard to configure audio volume

**Note:** These settings are not available for the SIP Multimedia Blended PC Client.

To test and adjust audio settings for optimal voice transmission and reception quality

1. Select **Tools > Audio Wizard** to start the wizard to test and adjust your audio volume. The Audio Test Wizard window displays.

2. Shut down any other audio applications that are running and click **Next** to continue.

**Figure 60  Audio wizard - Audio Test Call**

3. In the Audio Test Call window, click **Start** and begin talking into your microphone. You should hear your voice coming through the speakers or headset.
4. If you do not hear yourself during the test, click the **Settings** button in the Audio Test Completed window to display an Audio Properties window. Select playback and recording devices from pull-down menus. To adjust volume, speaker, and recording settings, click the **Volume** and **Advanced** buttons.

**Figure 61** Audio Test Call - Audio Properties

5. Click **Ok**.

6. Click **Finish**
Configuring multiple profiles

If you are a laptop user, you may have different configuration needs, depending on where you are located (for example, at work or at home). Often the configuration of the SIP Multimedia PC Client in one location is not correct when your laptop is connected in a different location.

For example, as a laptop user you may have two i2004 Internet Telephones, one at the office and one at home. Depending on where the laptop is located, the SIP Multimedia PC Client needs to establish communication with a specific i2004 Internet Telephone.

The SIP Multimedia PC Client enables you to define multiple profiles. Each user profile you define will have a completely separate set of preferences and configuration data. If multiple profiles are defined then the SIP Multimedia PC Client prompts you to select the profile suitable for the current network environment at startup.

Adding a new profile

To add a new user profile

1. Click Start > Programs > Nortel Networks SIP Client > User Profile Manager item in the SIP Multimedia PC Client program group on your PC. The User Profile Manager window displays.
Figure 62  Profile Manager

Nortel Networks SIP Client stores information about your settings and preferences in your personal profile.

Click New to create a new profile, or select a profile and click the appropriate button to rename or delete that profile.

When you are finished, click Launch to start the client or click Exit to exit the profile manager without starting the client.

2  Click the **New** button. A window prompts you to enter a profile name.

3  Enter the name of the new profile.

4  Click **Ok** to save your changes or **Cancel** to exit without saving.
Tip: From the Profile Manager window you can rename, delete as well as launch profiles. Double-click on a profile to launch it automatically.
Chapter 6
Troubleshooting

This section describes how to resolve some common problems that you may encounter while using the SIP Multimedia PC Client.

Startup problems

My PC shuts down when I try to restart and the SIP Multimedia PC Client is running

It is important to properly exit the SIP Multimedia PC Client prior to restarting your PC.

Audio problems

Audio settings may need to be fine-tuned depending on the type of equipment you have.

People tell me that they hear an echo.

If you use a desktop microphone and speakers as your sound input/output devices, the sound from the speaker is often heard by your microphone and the person on the far end will hear an echo. This is why the use of a headset or handset with your PC is recommended. The use of headphones (without a microphone) along with your desktop microphone will also work.

Sometimes echo occurs even when using a headset. Usually, a quick adjustment of the volume can fix this. Try lowering the speaker volume and microphone gain.
Some sound cards have input mixing capabilities. To see if your card supports this

1. Launch the Windows volume control application via Start > Programs > Accessories > Multimedia > Volume Control.

2. Select Options > Properties, and Adjust Volume for Recording.

3. Click Ok. If “Mixed Input” is checked, you can experience echo even when using a headset. Uncheck the checkbox and see if the echo has disappeared. (Note that not all sound cards have this feature.) Muting the 'Wave' on the recording settings may also help with this problem.

I'm making a call, and everything seems to work, except I can't send or hear any voice

First, make sure no other audio connections are running. If another application is using your sound card, the SIP Multimedia PC Client may not be able to access it.

Second, check to make sure your volume settings are correct.

I am using a NeoMagic Sound Card and am experiencing a “chipmunk” sound on my calls

Your sound card drivers may not be completely compatible with the SIP Multimedia PC Client. The following table lists the recommended driver versions for the NeoMagic card for the various Microsoft Operating Systems.

These cards are especially prevalent on Dell computers. These driver files can be downloaded from the www.dell.com website.

The Readme.txt file has instructions on how to install the drivers, or you can simply double-click on the setup.exe file and it should do everything for you. You'll be required to do a restart. Also, for a laptop, it is recommended to perform this upgrade while the computer is undocked.

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Recommended driver versions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows 98</td>
<td>NMAUDIOD.DRV - 4.05.4204.0030Q</td>
</tr>
<tr>
<td></td>
<td>NMAUDIOV.VXD - 4.05.4204.0030Q</td>
</tr>
</tbody>
</table>
I am using a headset and cannot speak when the other party is speaking

You may have the Echo Reducer set too high. The Echo Reducer is intended for people who are using their computer's speakers instead of a headset (with microphone). If you have a headset, it is recommended that you deselect the 'Enable Echo Reducer' checkbox as your headset microphone should not pick up any of the sounds coming out of the headset.

If this is not the problem, you may not have a full duplex sound card (some laptops default to half duplex mode).

I can use my headphones for listening to music from my laptop, but cannot hear or talk during calls

Try plugging your headset directly into your laptop, instead of into the docking station.

Configuration and administration problems

Some common configuration questions are discussed in the following sections.

<table>
<thead>
<tr>
<th>Table 3</th>
<th>NeoMagic sound card drivers</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows NT</td>
<td>NMXNT32.DLL - 4.03.00.2041</td>
</tr>
<tr>
<td></td>
<td>NMXNT.SYS - 4.03.00.2041</td>
</tr>
<tr>
<td>Windows 2000</td>
<td>NM5A2WDM.SYS - 5.00.2144.1</td>
</tr>
<tr>
<td></td>
<td>WDMAUD.DRV - 5.00.2184.1</td>
</tr>
<tr>
<td>Windows XP</td>
<td>NM6WDM.SYS - 5.1.2461.0</td>
</tr>
<tr>
<td></td>
<td>WDMAUD.DRV - 5.1.2481.0</td>
</tr>
</tbody>
</table>
Should I activate the option “routes voice to/from i2004 (for private IP addresses)”?

This field is used to activate the SIP Multimedia PC Client NAT for home use using a dial-up connection, cable modem, or DSL. It basically allows the i2004 Internet Telephone to be used for voice communication without requiring a separate public IP address. From home, with one public IP address, you may be able to make and receive calls through the i2004 Internet Telephone to your network with this option set. For office use, this option should not be set.

Is it a requirement for “Connections Speeds” (Options > Preferences > Network) to match for both parties involved in a call?

No The SIP Multimedia PC Client will negotiate the best speech codec which can be supported by both users.

I cannot add an eleventh entry to my Screening list

The SIP Multimedia PC Client supports only 10 screening instructions at one time.

I cannot send a copied file using the Collaborative Clipboard

Use the File Transfer function to send files.

Calling and messaging problems

Some common questions about calling are discussed in the following sections.
I have problems completing a call to the public network. I keep getting the message “your call cannot be completed as dialed; please check number and dial again....”

Connection to this number may not be supported by the network to which you are connected. Contact your system administrator for more information.

I cannot access my Conference button

The Conference button is only available when a call is active.

Calls do not go to my voice mailbox when I have the SIP Multimedia PC Client active

In order for incoming calls to go to your voice mailbox while the SIP Multimedia PC Client is configured to screens calls, you must not have the screening rules auto-answer the call (that is, the SIP Multimedia PC Client cannot be configured to play a greeting after a certain number of rings). Additionally, you must have your voice mail system set up to accept these calls. Contact your system administrator or service provider for more information.

My voice mail button is disabled. How do I enable it?

You must set-up your voice mail access before the SIP Multimedia PC Client can access your voice mail system. Access to the voice mail preferences is dependent upon your service package.

Collaboration problems

Some common questions about collaboration tools are discussed in the following section (see “Understanding collaboration tools” on page 83 for information on how to use these tools effectively).
I cannot paste from my clipboard into my whiteboard

The SIP Multimedia PC Client does not support copying from or pasting to the whiteboard.

I cannot access some items on the Collaboration menu

A collaboration session must first be initiated before you can access any of the collaboration applications. Select Tools > Collaboration.

Co-browsing does not work

Make sure you are using Netscape version 4.77 or later, or Internet Explorer version 5.0 or later.

Video problems

Video cameras and video settings may require fine-tuning to optimize the quality of the transmission.

Other users say that my video is blurry

Most video cameras have a focus ring to adjust the image. In a call where you are transmitting video, click the video preview checkbox (or select the 1x button) to see your transmitted image. Turn the focus ring (it usually encircles the lens) until the image is sharper.

Other users say that my video has poor color/contrast/brightness

Most video cameras allow the user to tune these settings. Terminate any active video call, then do the following:

1. Go to Tools > Preferences > Video, and click the Configure... button
If video is not being displayed in the Video Configuration window, select your video camera from the Video Driver dropdown menu (it is probably “Microsoft WDM”).

Press the Source... button after video is displayed. This will usually produce a multi-tab window that has controls to tune video color and brightness. Operate the controls until you are satisfied with the image, then click Ok.

Click Cancel to leave the Video Configuration window.

Click Cancel to leave Preferences.

I've added a video camera to my system but it doesn't seem to work

— First, make sure that the SIP Multimedia PC Client has permission to perform video telephony. Go to Tools > Preferences > Video. If all of the controls are grayed out and non-operational, you may not have logged in to the network (use the Login menu). If you have logged into the network (that is, if there is a green light on your Login menu), your service profile does not include video. Please contact your service provider or administrator.

— If the video controls are enabled, make sure that the client has been configured to send/receive video by verifying that the “Video Disabled” selection is NOT selected. Just click on another setting to set up video if video was disabled.

I get a message about “No Codecs” when I try to set up video

The camera may need to be manually configured.

1 Go to Tools > Preferences > Video, and press the Configure... button.

2 If video is not being displayed in the Video Configuration window, select your video camera from the Video Driver dropdown menu (it is probably “Microsoft WDM”).

3 Click the Format... button after video is displayed. The window that comes up varies from camera to camera, but look for a control for “Pixel Depth / Compression” or “Format”.
4. Choose either RGB 24 or I420 in this control, and press Ok, then press Cancel to close the Video Configuration window, and press Cancel again to close Preferences.

Note: If “RGB 24” or “I420” is not listed as a selection, the camera may not be usable by the SIP Multimedia PC Client. However, try examining other programs that came with the camera in order to enable Video For Windows with this camera. Also, check with the camera vendor’s web site to obtain the most recent drivers.

My camera switches to receive-only on its own

The SIP Multimedia PC Client will switch to receive-only video if it cannot locate a previously found camera. To transmit video again, go to Tools > Preferences > Video, disable video, then select your video configuration again.

I get a blue screen whenever I try to do a video call, or when the SIP Multimedia PC Client starts up, or when I try to configure video on the client

This is caused either by multiple cameras/video capture devices corrupting each other’s installations or by buggy device drivers. Try to uninstall unneeded video devices and go to the vendor’s web site and ensure that you are running the latest drivers for the video device. If you are unsure of how to troubleshoot device installation conflicts, seek knowledgeable assistance.
Appendix A

Button references

This section describes the following buttons on the SIP Multimedia PC Client:

- “Main GUI buttons” on page 135
- “Incoming call control buttons” on page 138
- “Active call control buttons” on page 138

Main GUI buttons

Table 4  Main GUI buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Call" /></td>
<td>Initiates a call to the address displayed in the Addr text area.</td>
</tr>
<tr>
<td><img src="image" alt="Send Instant Message" /></td>
<td>Displays a pop-up window that allows you to address, compose, and send an instant message.</td>
</tr>
</tbody>
</table>
Displays a pop-up dialpad window to access voice mail functions by pointing and clicking on an on-screen keypad. You or your system administrator will have previously defined voice mail functions through the **Tools > Preferences** and the Voice Mail list item. Therefore, the SIP Multimedia PC Client already knows your voice mail phone number, mailbox ID, password, and the keystrokes that perform typical voice mail functions—even custom functions you can define as unique to your voice mail system.

When you select the **Voice-mail** button, the SIP Multimedia PC Client displays a call initiation window just like the one you get when you select the **Call** icon and a keypad for voice mail functions.

Just point and select at the keypad to navigate through messages, play them, delete them, forward them, send replies, and more.

Initiates a conference call for up to the conference port limit defined in your service package. This button is only accessible when a call is active.

Displays the SIP Multimedia PC Client Call Screening control window that enables you to customize the way incoming calls are handled. For any number of incoming call numbers, you can define special call-handling procedures by time of day and by day of week, for designated periods or permanently.

Now you can control the influx of both essential communications and unwanted interruptions—instead of having them control you.

In the Call Screening window…

- **Number to Screen** accepts the Name or number to be screened. Select **Enable screening for this number** to activate or deactivate this function.
- **Criteria Tabs** let you check the categories that you should consider when screening calls: time of day, day of week, a set period of days, or always.
- Each tab also records the following instructions:
  - **Remote Responses**: the greeting (if any) to play to the caller, and a public number, Web site, or e-mail destination to which to forward the call
  - **Local Response**: the application to launch upon receiving the call.

Brings up the SIP Multimedia PC Client call log window and displays all incoming call logs.
Brings up the SIP Multimedia PC Client call log window and displays all outgoing call logs.

Displays the Address Book from which you can make a new address book entry or edit a selected entry
- The User toggle-button provides fields to enter the person's nickname, first name, last name, email address, primary contact. You can add this person to your list of Buddies and add them to a group.
- The Phone toggle-button provides fields to enter public numbers for the person's home phone, mobile phone, work phone, personal phone, fax machine, web address, and pager, along with any special dialing numbers required by your organization's telephony system to access local or long-distance external lines.
- The Other toggle-button provides fields to enter the person's home address, and a space for entering notes.

The phone information you enter here supports auto-dialing functions, which is the ability to point and select on an address book entry name and have the SIP Multimedia PC Client do the rest.

Displays the Buddies Tree from which you can see the presence state of all your Buddies. Right-clicking on a buddy displays a pop-up menu with actions that can be performed on the selected entry (for example, make a call, or send an instant message).
Incoming call control buttons

Table 5  Incoming call buttons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Answer</td>
<td>Answers the incoming call. The Incoming Call Control window is replaced by an Active Call Control window.</td>
</tr>
<tr>
<td>Decline</td>
<td>Rejects the incoming call request (the Incoming Call Control window will also disappear). The user can select whether or not to include a reason.</td>
</tr>
<tr>
<td>Redirect</td>
<td>Used to forward an incoming call to another destination. The Incoming Call Control window will disappear after the forwarding takes place.</td>
</tr>
<tr>
<td>Instant Message</td>
<td>Brings up a window that allows you to compose and send an instant message to the other party. The incoming Call Control window is unaffected.</td>
</tr>
<tr>
<td>Ignore</td>
<td>Hides the Incoming Call Control window. The calling party is unaware that the call has been ignored.</td>
</tr>
</tbody>
</table>

Active call control buttons

Table 6  Active call buttons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hangup</td>
<td>Ends the call.</td>
</tr>
<tr>
<td>Hold</td>
<td>Used to hold/retrieve an active/held call.</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td><img src="Image" alt="Mute" /></td>
<td>Used to Mute/Unmute the microphone.</td>
</tr>
<tr>
<td><img src="Image" alt="Instant Message" /></td>
<td>Brings up a window that allows you to compose, and send an instant message to the other party.</td>
</tr>
<tr>
<td><img src="Image" alt="Transfer" /></td>
<td>Allows you to transfer a call to another party.</td>
</tr>
<tr>
<td><img src="Image" alt="Web Push" /></td>
<td>Enables you to push web pages to the other party's browser.</td>
</tr>
<tr>
<td><img src="Image" alt="Photo" /></td>
<td>Toggles display of the other party's photo (if available).</td>
</tr>
<tr>
<td><img src="Image" alt="Dialpad" /></td>
<td>Toggles display of the integrated dialpad controls.</td>
</tr>
<tr>
<td><img src="Image" alt="Collaboration" /></td>
<td>Toggles display of the available collaboration tools that can be used on the call.</td>
</tr>
</tbody>
</table>

**Table 6**  Active call buttons
Appendix B
Hardware notes

Topics in this section include

- “Compatible video cameras” on page 141
- “Compatibility with the client application” on page 142

Compatible video cameras

The SIP Multimedia PC Client requires video cameras which capture video in RGB-24 or I420 video format, and the vast majority of USB 1.x web cameras meet these requirements.

Note: Nortel Networks can make no recommendation or statement of compatibility about which cameras will work with the SIP Multimedia PC Client on an individual user's PC. There are too many issues out of Nortel Networks' control and influence for any concrete recommendations to be made.

Issues which may influence the operation of a camera are:

- hardware revision of the CPU, CPU chipset, and motherboard
- software revision of CPU chipset and motherboard device drivers
- release and revision of the Windows OS
- hardware revision of the camera
- software revision of the camera drivers
- the presence of other user-installed devices, USB or otherwise, which were previously installed on the user's PC. Other devices may cause issues regardless of whether they are still present or not.
the installation of other software packages on the user's PC.

Compatibility with the client application

The responsibility of ensuring compatibility of the camera with the SIP Multimedia PC Client application is critical. Compatibility is usually indicated by successfully installing the camera, seeing the camera recognized by the client application, and proper behavior of the SIP Multimedia PC Client application during and after several video telephony phone calls.

The following guidelines are recommended:

- Evaluate the camera in person before purchasing.
- If multiple PC's with different versions of the Windows operating system are going to be used with the camera, evaluate the camera on all operating systems before purchasing.
- If multiple PC's with different hardware configurations are going to be used with the camera, evaluate the camera on all hardware configurations before purchasing.
- Before installing a camera on a computer, always visit the camera vendor's web site for updated camera drivers, and use the updated drivers if available.
- Do not purchase USB cameras for use on computers with the Windows NT OS. Windows NT does not support USB devices.
A
acronyms 16
address book
   adding a group 66
   adding an entry 67
   managing 64
audio 122
audio settings 102
   echo reducer 103
   instant message sounds 103
   local ringing sounds 103
audio volume 121
audio wizard 121
auto-launch PC Client 33

B
Buddies 23
buttons 37, 135

C
call 42
   active call control window 45
   incoming call window 43
   incoming call window (Blended) 44
   screening 76
call logs
   acknowledge entries 62
   deleting entries 63
   Inbox 61
   Outbox 63
   returning missed calls 62
calling
   answering calls 45
   ending calls 47
   making calls 41
   receiving calls 43
   three-way calling 50
clipboard 92
   accepting clipboard data 94
   creating clipboard data 93
   sending clipboard data 93
   using clipboard data 94
collaboration
   clipboard 92
   drawing tools 91
   ending a session 86
   exchanging files 87
   restoring whiteboard 91
   saving whiteboard 91
   setting directory 89
   starting a standalone session 85
   starting an integrated session 84
   whiteboarding 90
COM AddIn 59
conference
   creating 51
   leaving 52
   network-based conferencing 51
configurations 20
   SIP Multimedia Blended PC Client 21
   SIP Multimedia PC Client 20
   SIP Multimedia PC Client Set 21
connection settings 99
   connection speed 99
   ignore action 100
contact management 61
customer support 17

D
drawings 91

echo 103, 127

F
file exchange 87
   incoming directory 89
   multiple file send 89
   sending a file 87
Index

single file send 89  
file exchange settings 116  
disabling 117  
set incoming folder 116  

G  
greeting 80  

H  
help 39  
hold  
holding a call 47  
retrieving a call 47  

I  
i2004 21, 114  
i2004 settings 114  
MAC address 115  
Using an i2004 115  
using private IPs 115  
initiate a call 41  
installation 25  

instant messages  
sending 52  
interface  
Blended PC Client GUI 35  
main buttons 37  
main menu 36  
PC Client GUI 34  
status area 37  
status tray icon 38  
understanding 34  

introduction 23  

L  
launching the SIP Multimedia PC Client 27  

M  
Microsoft Outlook 2000 59  
miscellaneous settings 118  
GUI selection 120  
startup options 119  
tool tip delay 119  

N  
network configuration 101  
auto connect setting 102  
firewall setting 102  
network settings 100  
editing 101  

O  
object drawing tools 91  
Outlook 59  

P  
preferences 97  
audio settings 102  
connection settings 99  
file exchange settings 116  
i2004 settings 114  
miscellaneous settings 118  
network settings 100  
RAIDerLink settings 113  
user settings 98  
video settings 104  
voice mail settings 111  

presence  
introduction 23  
product support 17  
proxy server 22  

R  
RAIDerLink settings 113
prefix digits 114
record a greeting 80
requirements
  minimum 24
  optional 25
  recommended 25

S
screening 76
  creating rules 77
  window 78
SIP address 22
start up 27
status area 37
support 17
system tray icon 38

T
technical support 17
terms 22
three-way call 50
transfer 48
  blind (unattended) 48
  consult (attended) 49
troubleshooting 127
  administration problems 129
  audio problems 127
  calling problems 130
  collaboration problems 131
  configuration problems 129
  messaging problems 130
  startup problems 127
  video problems 132

U
user settings 98
  display name 99
  IP address 99
  username 98

V
video
  cameras 141
video settings 104
  custom video configuration 107
  disabling video 106
voice mail 56
  functions 57
  troubleshooting 131
voice mail settings 111
  custom commands 113
  mailbox ID 112
  mailbox password 112
  phone number 112
  standard commands 112

W
web push 54
  co-browsing 56
  during an active call 54
  while not on a call 55
whiteboarding 90
  color selectors 91
  drawing tools 91
  line weight selectors 91
  restoring 91
  saving 91
  vector drawings 91
wizards
  audio 121
  configuration 27